Menu
Reply
y_SAHM
  • 4
  • 0
  • 0
Tuning in
10,179 Views
Message 1 of 17
Flag for a moderator

No service abroad

Hello, I had set up my international roaming for my trip abroad. When I first came into the country I managed to get cell service (I don't need to use my data) but when I wanted to temporarily place my SIM in another phone, I ended up losing the connection and cant receive nor send calls nor SMS anymore.

Can anyone from the staff please help me figure this out? I've still got the APN setting and I tried restarting my phone but no luck. It won't register with the local network anymore.

0 Kudos
Reply
Zoie_P
  • 4.86K
  • 203
  • 376
Forum Team
Forum Team
10,168 Views
Message 2 of 17
Flag for a moderator

Re: No service abroad

Hi y_SAHM,

Thank you for your post and welcome to our forums 🙂 
Is your SIM still in the other handset or have you placed it back in your original one? 

Have you tried manually selecting your network? Do you have any screenshots for us?

Zoie

0 Kudos
Reply
y_SAHM
  • 4
  • 0
  • 0
Tuning in
10,165 Views
Message 3 of 17
Flag for a moderator

Re: No service abroad

Hey Zoie! It's back in my original handset now. Got some screenshots here now - I can't manage to register with any of them when I go manual either, even though when I first got into the country it automatically registered with Batelco. 

Could the roaming be reset on Virgin Media's end somehow? I'm also concerned that if its reset and it works and then I try to move it back to the other phone that the same issue will happen again.

Screenshot_20211215-235546.png

Screenshot_20211215-235723.png

0 Kudos
Reply
enlli
  • 9.51K
  • 1.43K
  • 2.74K
Very Insightful Person
Very Insightful Person
10,159 Views
Message 4 of 17
Flag for a moderator
Helpful Answer

Re: No service abroad

This worked for another customer this afternoon who was in your situation

Android

  • Select Apps from the Home screen or swipe to access
  • Select the Virgin SIM toolkit option. Depending on the SIM slot the SIM is in this may be ‘Virgin’ or ‘Virgin2’
  • Select Roaming
  • Select Select Mode
  • Select Manual
  • Select International

iPhone or iPad with a Physical SIM

  • Select Settings from the Home Screen
  • Select Mobile Data
  • Select SIM Applications
  • Select Roaming
  • Select Select Mode
  • Select Manual
  • Select International

Restart phone

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

y_SAHM
  • 4
  • 0
  • 0
Tuning in
10,154 Views
Message 5 of 17
Flag for a moderator

Re: No service abroad

Bless!! Thank you enlli! That would be very handy for VM to keep on their site it sounds 😄 

Got service now, thanks again and have a good day!

0 Kudos
Reply
Kh81
  • 1
  • 0
  • 0
Joining in
8,133 Views
Message 6 of 17
Flag for a moderator

Re: No service abroad

Above solution worked (setting roaming to manual international). Was stuck with no data or signal. Phoned Virgin on partners phone whilst he was driving us through France. Tech help wanted me to remove my SIM to give the number. Strangely I didn't have the pin to remove it with me!!! Said she couldn't help without it. Continued Googling on his phone and found this solution. Thank goodness!

0 Kudos
Reply
Ryan_N
  • 3.38K
  • 145
  • 289
Forum Team
Forum Team
8,126 Views
Message 7 of 17
Flag for a moderator

Re: No service abroad

Hi Kh81, 

 

Thank you for your post and welcome to the forums. 

 

Great to hear @enlli strikes again! Apologies that you had to go through the first part - but I am glad to hear this is resolved 🙂 

 

Cheers,

Ryan. 



Ryan_N- Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
muirgm
  • 12
  • 0
  • 5
On our wavelength
6,702 Views
Message 8 of 17
Flag for a moderator

Re: No service abroad

Virgin Media Roaming does not work. I am in Italy for a month and can't hear the caller. Made changes VM suggested and didn't help. Now they say I need a new Sim - whie in Italy?! Lots of others with the same issue on the VM Community website. AVOID!!

0 Kudos
Reply
GarySmallridge
  • 22
  • 0
  • 0
Joining in
3,239 Views
Message 9 of 17
Flag for a moderator

Re: No service abroad

Didn't work for me.

0 Kudos
Reply
Nathan_B
  • 4.66K
  • 152
  • 312
Forum Team
Forum Team
3,236 Views
Message 10 of 17
Flag for a moderator

Re: No service abroad

Sorry to see the steps are not working for you @GarySmallridge, as this is the case I am going to send you a PM to confirm your details to check this further.

Regards

Nathan

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
Reply