Menu
Reply
Muddtastic70
  • 5
  • 0
  • 0
Joining in
315 Views
Message 1 of 13
Flag for a moderator

My calls to landlines are showing up as international .

In the past couple of month my calls from my mobile have started showing up as international on the landlines!!! Its causing a problem as people aren’t keen to answer and think it’s a marketing call , has anyone come across this and got a solution ? 

0 Kudos
Reply
Paul_DN
  • 5.8K
  • 341
  • 613
Forum Team
Forum Team
263 Views
Message 2 of 13
Flag for a moderator

Re: My calls to landlines are showing up as international .

Hi Muddtastic70,

 

Thank you for reaching out to us in our community and welcome, I am sorry to hear when you are calling landlines on your Mobile it is showing up as overseas.

 

Can I ask what Mobile phone you have, is it a iPhone?

 

Regards

 

Paul.

0 Kudos
Reply
Muddtastic70
  • 5
  • 0
  • 0
Joining in
254 Views
Message 3 of 13
Flag for a moderator

Re: My calls to landlines are showing up as international .

Yes it’s an iPhone X 

0 Kudos
Reply
Paul_DN
  • 5.8K
  • 341
  • 613
Forum Team
Forum Team
251 Views
Message 4 of 13
Flag for a moderator

Re: My calls to landlines are showing up as international .

Hi Muddtastic70,

 

Thanks for confirming this, can you go into settings, phone, dial assist and turn it off, once done see if you can call someone and see if it still happens?

 

Regards

 

Paul.

0 Kudos
Reply
Muddtastic70
  • 5
  • 0
  • 0
Joining in
245 Views
Message 5 of 13
Flag for a moderator

Re: My calls to landlines are showing up as international .

Thank you for the suggestion  I’ve just tried it and it didn’t work I’m afraid 

0 Kudos
Reply
enlli
  • 7.01K
  • 1.11K
  • 1.97K
Very Insightful Person
Very Insightful Person
240 Views
Message 6 of 13
Flag for a moderator

Re: My calls to landlines are showing up as international .

Try this

Go to:

Settings -> mobile data -> SIM Applications -> tap "Roaming"  -> tap "Select Mode"

I found "automatic" was selected by default.

Tap manual -> then choose National.

Restart the phone for it to take effect

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Muddtastic70
  • 5
  • 0
  • 0
Joining in
234 Views
Message 7 of 13
Flag for a moderator

Re: My calls to landlines are showing up as international .

Hi there thank you so much for trying to help but that hasn’t changed it 

0 Kudos
Reply
ashpole
  • 148
  • 2
  • 18
Up to speed
188 Views
Message 8 of 13
Flag for a moderator

Re: My calls to landlines are showing up as international .

I managed to fix my woes, I moved carriers and ported out my number after just 77 days with VM. The small exit fee I paid was the best value I’ve had in months.
0 Kudos
Reply
Travis_M
  • 368
  • 21
  • 38
Forum Team
Forum Team
175 Views
Message 9 of 13
Flag for a moderator

Re: My calls to landlines are showing up as international .

Hi @Muddtastic70

 

Thanks for posting on the community forum!

 

Could you try the SIM in a different phone for me and see if this changes anything?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
enlli
  • 7.01K
  • 1.11K
  • 1.97K
Very Insightful Person
Very Insightful Person
170 Views
Message 10 of 13
Flag for a moderator

Re: My calls to landlines are showing up as international .

Probably won't happen if you use an Android, fault appears confined to iPhones.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply