Menu
Reply
Breckon98
  • 3
  • 0
  • 0
Tuning in
136 Views
Message 1 of 6
Flag for a moderator

Mobile signal

When people ring  my mobile it just does one continuous beep instead of ringing like normal. & I’ve also tried to watch bbc I player but says it’s not available in my location. I think my signal/location isn’t correct?

Tags (3)
0 Kudos
Reply
DavidJWalker
  • 716
  • 52
  • 109
Rising star
129 Views
Message 2 of 6
Flag for a moderator

Re: Mobile signal

signal does not go off location thats gps in the phone bbc iplayer only works off gps on a moblie

beeping is not a ringing in the uk

My Broadband Ping - Virgin Media 350MB


Using Ultimate Oomph bundle

Just another VM user trying to help out so my answers may be wrong. If you do like my answer please mark it as helpful; it may help others
0 Kudos
Reply
enlli
  • 7.4K
  • 1.17K
  • 2.08K
Very Insightful Person
Very Insightful Person
126 Views
Message 3 of 6
Flag for a moderator

Re: Mobile signal

iPhone?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Breckon98
  • 3
  • 0
  • 0
Tuning in
124 Views
Message 4 of 6
Flag for a moderator

Re: Mobile signal

I am in the uk. And my phone beeps when people ring which isn’t normal.  And my gps must not be working properly 

0 Kudos
Reply
Breckon98
  • 3
  • 0
  • 0
Tuning in
123 Views
Message 5 of 6
Flag for a moderator

Re: Mobile signal

Yes I phone xs max

0 Kudos
Reply
enlli
  • 7.4K
  • 1.17K
  • 2.08K
Very Insightful Person
Very Insightful Person
119 Views
Message 6 of 6
Flag for a moderator
Helpful Answer

Re: Mobile signal

Virgin use Belgian SIM cards and phone thinks it is in Belgium 

Try This

Settings -> mobile data -> SIM Applications (near bottom) -> tap "Roaming"  -> tap "Select Mode"

I found "automatic" was selected by default.

Tap manual -> then choose National.

Now make sure your numbers are set to the correct format. If not change region to anything other than UK (Settings -> General -> Language and Region -> Region) and then change back to UK region.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks