Menu
Reply
Geffas
  • 16
  • 0
  • 1
Tuning in
400 Views
Message 1 of 4
Flag for a moderator

Mobile numbers

Hi need a bit off help got a message on me iPhone XR saying virgin mobile update so when people text me who are in my contacts it comes up with +44 instead of 07 so I don’t know who’s texting me any help would be helpful 

0 Kudos
Reply
enlli
  • 9.02K
  • 1.36K
  • 2.6K
Very Insightful Person
Very Insightful Person
383 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: Mobile numbers

Try this. Cured it for many

Go to:

Settings -> mobile data -> SIM Applications -> tap "Roaming" -> tap "Select Mode"
Im now trying this

I found "automatic" was selected by default.
Tap manual -> then choose National.
Now make sure your numbers are set to the correct format. If not change region to anything other than UK (Settings -> General -> Language and Region -> Region) and then change back to UK region

 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Geffas
  • 16
  • 0
  • 1
Tuning in
379 Views
Message 3 of 4
Flag for a moderator

Re: Mobile numbers

All sorted thank you 😊 

David_Bn
  • 7.09K
  • 307
  • 586
Forum Team
Forum Team
330 Views
Message 4 of 4
Flag for a moderator

Re: Mobile numbers

Thanks for the update @Geffas,

 

A huge thank you to our Mobile guru @enlli for fixing this on behalf of the Forums

 

Enjoy your weekend

 

David_Bn 

0 Kudos
Reply