Menu
Reply
Highlighted
  • 112
  • 4
  • 17
Up to speed
215 Views
Message 1 of 7
Flag for a moderator

Lost 4g and Internet - Recently installed new SIM

We seem to have lost 4G and internet on 3 g on my wife’s iPhone SE.

About a week or so ago I installed a new SIM. With lockdown my wife has been using WiFi to use the internet. But today she tried to do so outside. My android phone is OK.

I have restarted the phone and tried checking the network settings and they look OK to me.

Any ideas.

0 Kudos
Reply
Highlighted
  • 112
  • 4
  • 17
Up to speed
156 Views
Message 2 of 7
Flag for a moderator

Re: Lost 4g and Internet - Recently installed new SIM

If it helps Safari says that the phone is not set up for internet and the network settings is missing some of the fields in the VM help page.
0 Kudos
Reply
Highlighted
  • 112
  • 4
  • 17
Up to speed
140 Views
Message 3 of 7
Flag for a moderator

Re: Lost 4g and Internet - Recently installed new SIM

We spoke to the call centre and will send another sim.
0 Kudos
Reply
Highlighted
  • 112
  • 4
  • 17
Up to speed
113 Views
Message 4 of 7
Flag for a moderator

Re: Lost 4g and Internet - Recently installed new SIM

New SIM arrived and installed no change in situation still no 4G and though it says 3G no data.
0 Kudos
Reply
Highlighted
  • 112
  • 4
  • 17
Up to speed
74 Views
Message 5 of 7
Flag for a moderator
Helpful Answer

Re: Lost 4g and Internet - Recently installed new SIM

Hi just wanted to say after another call to VM situation resolved with thanks to Catherine or Katherine at the call centre.

1 I swapped the sim with my Sony and my sim gave 4G in the iPhone and my wife's did not.

2 So I knew the problem wwas with VM and the chances of 2 dodgy SIMS's??

3 After a while ity dawned on VM that they had switched off or never switched on Mobile Data for the account. Switched the phone off and on and after a short while $G and mobile internet was working.

4 And my wife has wi-fi calling which I don't !

 

0 Kudos
Reply
Highlighted
  • 4.78K
  • 694
  • 1.28K
Very Insightful Person
Very Insightful Person
71 Views
Message 6 of 7
Flag for a moderator

Re: Lost 4g and Internet - Recently installed new SIM

Wifi Calling works on iPhone and Samsung S9 up if they are running the latest UK firmware.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 112
  • 4
  • 17
Up to speed
48 Views
Message 7 of 7
Flag for a moderator

Re: Lost 4g and Internet - Recently installed new SIM

Thanks, don't know why it does not work on earlier versions of Android as they are supposed to support it, but what you never had you don't miss.

0 Kudos
Reply