Menu
Reply
mahharg
  • 6
  • 0
  • 0
Joining in
215 Views
Message 1 of 6
Flag for a moderator

Login not working for Wifi hotspots on London Underground

No matter what I try, my android device (pay monthly sim) just won't connect to WIFI on the underground. The link speed shows as excellent however it just stays on "connecting" until it times out.

Things I have tried

I select Virgin media, not Virgin media WIFI.

I've reinstalled the Virgin connect app, signed in when above ground with my mobile network and ensured that it is up to date.

I've even uninstalled the connect app and tried to manually connect by selecting AKA method.

I've even turned off mobile data as suggested.

All to no avail.

The device appears to connect to Virgin Media hotspots when not on the Underground. which suggest to me that my device is set up correctly. It appears to be an issue with the underground network.

This is a pity because I joined Virgin to be able to use on the London Underground.

0 Kudos
Reply
Gareth_L
  • 5.56K
  • 337
  • 602
Forum Team
Forum Team
197 Views
Message 2 of 6
Flag for a moderator

Re: Login not working for Wifi hotspots on London Underground

Hello mahharg

Can I just ask if you are in an enabled station which are named here 

Gareth_L

0 Kudos
Reply
mahharg
  • 6
  • 0
  • 0
Joining in
196 Views
Message 3 of 6
Flag for a moderator

Re: Login not working for Wifi hotspots on London Underground

Yes I am/was/

I only joined Virgin mobile a couple of months ago. It initially worked at first but for the past couple of weeks, nothing.

0 Kudos
Reply
mahharg
  • 6
  • 0
  • 0
Joining in
195 Views
Message 4 of 6
Flag for a moderator

Re: Login not working for Wifi hotspots on London Underground

 

 

0 Kudos
Reply
mahharg
  • 6
  • 0
  • 0
Joining in
96 Views
Message 5 of 6
Flag for a moderator

Re: Login not working for Wifi hotspots on London Underground

Stuck on connectingStuck on connectingExcellent signalExcellent signalTrying to connect againTrying to connect againOh look timed out againOh look timed out again

0 Kudos
Reply
mahharg
  • 6
  • 0
  • 0
Joining in
40 Views
Message 6 of 6
Flag for a moderator

Re: Login not working for Wifi hotspots on London Underground

Anybody else having the same issues on London Underground?

0 Kudos
Reply