Menu
Reply
Milesnewman
  • 1
  • 0
  • 0
Joining in
97 Views
Message 1 of 2
Flag for a moderator

International prefixed automatically added to stored numbers

My iPhone seems to be adding random international dial prefix codes to uk numbers I have stored in the phone. How do I stop this. Very frustrating!

0 Kudos
Reply
enlli
  • 7.42K
  • 1.18K
  • 2.1K
Very Insightful Person
Very Insightful Person
86 Views
Message 2 of 2
Flag for a moderator

Re: International prefixed automatically added to stored numbers

Quite a common problem

This fix should work.

Go to: Settings -> mobile data -> SIM Applications (near bottom) -> tap "Roaming"  -> tap "Select Mode"

Tap manual -> then choose National.

Make sure your numbers are set to the correct format. If not change region to anything other than UK (Settings -> General -> Language and Region -> Region) and then change back to UK region.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply