Menu
Reply
Shahnaz1
  • 1
  • 0
  • 0
Joining in
162 Views
Message 1 of 2
Flag for a moderator

Incoming show as private

I have been in Denmark and since I came back my incoming calls show as a private number for all calls 

0 Kudos
Reply
Travis_M
  • 3.28K
  • 113
  • 243
Forum Team
Forum Team
116 Views
Message 2 of 2
Flag for a moderator

Re: Incoming show as private

Hi @Shahnaz1

 

Thanks for posting on our community forum!

 

Have you checked your settings to find out if your phone has 'Show Caller ID' disabled?

 

What device are you using?

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply