Menu
Reply
Panda83
  • 7
  • 0
  • 0
Joining in
319 Views
Message 1 of 14
Flag for a moderator

Incoming calls

I’ve recently updated my iPhone settings and since then it seems I’m not able to receive 0800 and 0300 calls which is random, has anybody experienced this?

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
245 Views
Message 2 of 14
Flag for a moderator

Re: Incoming calls

Hi Panda83, 

Thanks for your post and welcome to our community. 

Really sorry for the delay in getting back in touch, we have been busier than usual. 

Is this still an issue for you? 

Is it only 0800 and 0300 numbers? Are you having any issues with 0845 or another premium rate number?

Have you blocked any premium calls on your phone?

Let us know. 

Emma_C - Forum Team
0 Kudos
Reply
Panda83
  • 7
  • 0
  • 0
Joining in
240 Views
Message 3 of 14
Flag for a moderator

Re: Incoming calls

Hi Emma,

 

it does only seem to be those numbers, there’s no numbers or anything blocked

 

thanks

0 Kudos
Reply
Emma_C
  • 8.28K
  • 512
  • 559
Forum Team
Forum Team
239 Views
Message 4 of 14
Flag for a moderator

Re: Incoming calls

Thanks Panda83, 

So just so I can do some further digging, can I ask.... What happens when one of those numbers calls you, or how do you know one is ringing? 

Are there any error messages ect? 

Emma_C - Forum Team
0 Kudos
Reply
Panda83
  • 7
  • 0
  • 0
Joining in
228 Views
Message 5 of 14
Flag for a moderator

Re: Incoming calls

Emma, It basically just ends the call as soon as It starts ringing, It shows as missed calls. Ive also seen it coming through and just cuts off.

one of the calls was the doctors and she advised she tried 3 times at one point and it just said call ended, she didn’t get a ring tone or anything.

 

 

0 Kudos
Reply
Beth_G
  • 3.42K
  • 213
  • 344
Forum Team
Forum Team
188 Views
Message 6 of 14
Flag for a moderator

Re: Incoming calls

Hi Panda83,

 

Thanks for getting back to us.

 

Can I ask what settings you changed in your phone, please? They should help us identify why these particular numbers aren't able to get through.

 

This should usually silence all calls from coming through, but I thought I should ask anyway - do you have the 'do not disturb' feature switched on?

 

Thanks,

 

Beth

0 Kudos
Reply
Panda83
  • 7
  • 0
  • 0
Joining in
182 Views
Message 7 of 14
Flag for a moderator

Re: Incoming calls

It was just a software update to iOS 14.2

do not disturb isn’t switched off, I’ve checked everything and don’t know why it’s happening. However it’s started with normal numbers now, not all the time just randomly

 

thanks

0 Kudos
Reply
Alex_RM
  • 4.49K
  • 258
  • 342
Forum Team
Forum Team
171 Views
Message 8 of 14
Flag for a moderator

Re: Incoming calls

Hi Panda83,

 

Sorry for the late response,

 

Can you please go into the phone's settings and check that "Silence unknown callers" isn't active?

 

And can you confirm no numbers have been blocked by accident.

 

Can you also confirm if Wi-Fi calling is active on the handset?

 

Alex_Rm

0 Kudos
Reply
Panda83
  • 7
  • 0
  • 0
Joining in
164 Views
Message 9 of 14
Flag for a moderator

Re: Incoming calls

There is nothing like that active on phone, no blocked callers.

wifi calling is active

 

Thanks

0 Kudos
Reply
Alex_RM
  • 4.49K
  • 258
  • 342
Forum Team
Forum Team
162 Views
Message 10 of 14
Flag for a moderator

Re: Incoming calls

Thank you,

 

Can you please turn WiFi calling off and test again for me? 🙂

 

Alex_Rm

0 Kudos
Reply