Showing results for 
Search instead for 
Did you mean: 



I've just been migrated to O2 (not sure if it's related) and was having difficulty connecting to the hotspots. (Kept asking for a password). So I deleted the profile on the iPhone and went to reinstall the profile but it keeps telling me there's an error?

I tried on 5G and also back home on WiFi but still get the same message?




Forum Team
Forum Team

HI andycambs, 

Thanks for taking the time to post in the Community.

We're sorry to hear this feature is no longer working for you. The use of our Wi-Fi Hotspots has been declining in recent years. Maintaining a network of over 4 million hotspots is a significant expense, so we want to continue investing in and providing the services our customers use and value the most instead. We have removed this feature so this is why it will no longer be working for you. 

If you have any further queries, please pop back and let us know. 

Many thanks, 

Forum Team

New around here? Check out the do's and don'ts, in our Community FAQs

Strange - deleted the app and tried again and the profile downloaded.