cancel
Showing results forΒ 
Search instead forΒ 
Did you mean:Β 

Connect App won't connect to Hub 5!

kyle_morris
Tuning in

I e had my Hub 5 for over a day now and the app won't connect to the router despite being able to access the router via WiFi, lan. Can access the admin portal etc too, fine.

The app just says Hub installing, but seems to just time out. Have uninstalled the app, restarted phone and reinstalled, made sure android is up to date etc, but nothing works apparently!?

Any help welcome!πŸ‘πŸ»

24 REPLIES 24

David_Bn
Forum Team
Forum Team

Good Evening @kyle_morris, thanks for your post on our Community Forums, and a very warm welcome to you!

Sorry to hear of the issues with the Connect App on the newly installed Hub 5.

Have you attempted a reboot or reset of the hub to help enable connection to the application?

Is it also possible to see if the application will connect to the Hub via an alternative device?

Kindest regards,

David_Bn

Hi!

Yes, tried rebooting and resetting the hub but ti no avail. Can connect to it via WiFi, it's the connect app that won't 'find it' though.

Screenshot_20230517_204222_Virgin Media Connect.jpg

 

We're sorry to hear you're having an issue with the Connect App recognising your hub. 

The first thing to be aware of is you need to be connected to your Home WiFi in order for the app to connect to the Hub. It won't allow the connection if you're on a Guest network, VPN or Mobile data. If this still doesn't help, try clearing the data within the Connect App. These steps will help you do that: 

For your Apple device, you can try this: Open Settings > Tap your name > Tap iCloud > Tap Manage Settings > Tap the Connect App > Tap Delete Data. 

For your Android device, you can try this: Open settings > Apps > Connect App > Storage > Clear data / Clear cache. 

If this also fails then we currently have a known error with some of the data in our systems, that is causing the app to not recognise the Hub in a minority of instances. We are already investigating this as a high priority. 

Pop back and keep us posted. 

Thanks, 

Matt - Forum Team


New around here?

Hi, yep. I'm connected to the hub in my device, no VPN or anything like that. Tried the above steps for clearing cache and data but still the issue persists!!

Apparently it can take a few days to sort itself out. Had mine for a week and have managed to get the app to connect once.

Thank you for confirming this.

Okay I know there has been some problems connecting to this is the few months for some customers, please could you give this a few more days for the router to settle in.

If the issues is still happening come weekend, please reach back out and we look at some other options.

Normally after a few days of the router being installed it will just connect.  Thanks 

Matt - Forum Team


New around here?

Thank you for reaching out and adding this comment grumpywurzel.

As mentioned this can often be the case. Thanks 

Matt - Forum Team


New around here?

Sounds like there are a few potential issues with the app😬

Sure thing, will wait until the weekend and see how things lookπŸ‘ŒπŸ»