Menu
Reply
Slogan15
  • 1
  • 0
  • 0
Just joined
262 Views
Message 1 of 3
Flag for a moderator

no terrestrial channels

Hi I have been having problems showing what is on the terrestrial channels. It says to be announced on every channel. BBC ,ITV ,channel 4 & 5.If I select channel the programme is on but no details.I would like to add to recordings.

I've tried turning it on & off several times & nothing has helped.

Can anyone help me please?

Thank you 

0 Kudos
Reply
newapollo
  • 4.78K
  • 777
  • 1.1K
Superstar
243 Views
Message 2 of 3
Flag for a moderator

Re: no terrestrial channels

 It sounds like your TiVo, which has an inbuilt modem, has lost it's internet connection. 

Using your remote go to Home > Help & Settings > Settings > Network connection. When was the last successful connection?

Click on "connect to Virgin Media service" and re check in around 30 minutes. What does it say?

Hopefully it will be connected and your EPG will be populated, along with the missing channels.

Also, using your remote control  you can force update the box to search for missing channels by going to

 Home > Help & Settings > Help > Virgin T> go up to the top of the screen then TV Care and press OK >  Missing Channels.? > Refresh my channels list

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
japitts
  • 8.61K
  • 1.21K
  • 1.67K
Very Insightful Person
Very Insightful Person
223 Views
Message 3 of 3
Flag for a moderator

Re: no terrestrial channels

If you have a TiVo box (check here if you're not sure)...

Check whether you have any flashing green lights on the front-left of your box. newapollo is quite correct in that this is symptomatic of a loss of internet.

If any green lights on your TiVo are flashing, you could have a failed internet connection which will need calling in.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply