Menu
Reply
  • 15.81K
  • 1.65K
  • 3.58K
Superuser
Superuser
567 Views
Message 61 of 79
Flag for a moderator

Re: error 7400

You should take the advise given in the message to get this resolved - the same advice as given earlier in this thread.

0 Kudos
Reply
  • 3
  • 0
  • 0
Rhase
Joining in
563 Views
Message 62 of 79
Flag for a moderator

Re: error 7400

I can’t call the number as it’s not my box or in my name.

0 Kudos
Reply
  • 15.81K
  • 1.65K
  • 3.58K
Superuser
Superuser
556 Views
Message 63 of 79
Flag for a moderator

Re: error 7400


@Rhase wrote:

I can’t call the number as it’s not my box or in my name.


Well it won’t fix itself.

I guess you’ll need to engage in conversation with your in-laws.

0 Kudos
Reply
  • 3
  • 0
  • 0
Uxorious
Tuning in
526 Views
Message 64 of 79
Flag for a moderator

Re: error 7400

I have just installed my new Virgin hub 3.0 and now I have this persistent error message on my screen. I tried phoning the help line but apparently you are shut. No online help either, since you are shut. That's quite poor. Are you able to fix it?

0 Kudos
Reply
  • 3
  • 0
  • 0
Uxorious
Tuning in
518 Views
Message 65 of 79
Flag for a moderator

Re: error 7400

It turns out your Chat line doesn't open at 8am, still not open now, despite it saying clearly on the page that it opens at 8am.

0 Kudos
Reply
  • 54
  • 3
  • 26
Ricmcdermott
Dialled in
513 Views
Message 66 of 79
Flag for a moderator

Re: error 7400

I have used the chat at 8:05 before , if it’s saying unavailable it’s prob cause it’s busy 

  • 3
  • 0
  • 0
Uxorious
Tuning in
497 Views
Message 67 of 79
Flag for a moderator

Re: error 7400

Woot! When I got home from work, the tv was working! No error message! So the live chat actually worked. Good!!

0 Kudos
Reply
  • 1
  • 0
  • 0
Macca2018
Joining in
485 Views
Message 68 of 79
Flag for a moderator

Re: error 7400

I have the same problem since two nights ago. I called and they want to send yet another engineer? After all the troubles we had to set up first of all. The error message came up when the engineer was here to get everything started and said it would disappear.

0 Kudos
Reply
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
412 Views
Message 69 of 79
Flag for a moderator

Re: error 7400

Hi Macca2018

 

Welcome to the Community, I'm sorry for the problems you've been experiencing with your TV service recently.


Testing the box from our end shows no errors, I hope that means things have improved since your post? If not, get back in touch and we'll do what we can to assist.


Talk soon
Craig
 


New around here? To find out more about the Community check out our Getting Started guide


  • 2
  • 0
  • 0
gianlucaiorizzo
Joining in
302 Views
Message 70 of 79
Flag for a moderator

Re: error 7400

I'm also having issues with the TiVo box in my living room, after I was sent an upgraded V6 box for my bedroom.

I think you have deactivated the wrong box. Please could someone help out!

0 Kudos
Reply