Menu
Reply
BarryB1962
  • 7
  • 0
  • 0
Joining in
845 Views
Message 1 of 8
Flag for a moderator

c130 error

If I watch a programme on iplayer or itv hub almost every time I get part way through and the programme stops playing and an error of c130 shows. I have followed the advise on screen but usually end up having to turn the box off to reset it. I spoke to someone at Virgin Media and they said to check the cable was connected correctly which it is. Not sure what else I can do to try to solve this.

 

0 Kudos
Reply
japitts
  • 12.04K
  • 1.67K
  • 2.58K
Very Insightful Person
Very Insightful Person
834 Views
Message 2 of 8
Flag for a moderator

Re: c130 error

First off, do you have a TiVo or a V6 box? If you're not sure, check here 

Does this affect OnDemand programs from C4 as well?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
BarryB1962
  • 7
  • 0
  • 0
Joining in
781 Views
Message 3 of 8
Flag for a moderator

Re: c130 error

Hi 

Thanks for replying.

I have a tivo box, not sure about C4, don't think we have watched much on that. Watched a programme last night, took 4 attempts. Didn't reboot the box , just waited 5-10 mins and tried again and was able to resume. I am thinking if it is a cable problem as I was told by VM then that would affect everything not just catch up.

Regards,

Hilary
0 Kudos
Reply
japitts
  • 12.04K
  • 1.67K
  • 2.58K
Very Insightful Person
Very Insightful Person
776 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: c130 error

Great stuff - so apart from iPlayer, all of your OnDemand is just using VM's internet-based platform and not apps.

There's not much with a TiVo that can go wrong, since the connection is physically inbuilt and combined with the TV signal. On the front-left of the box, there should be 3 green lights, and the middle one has a heart symbol just above it - this is the "online" light and should be permanently solid.

I'm going to guess this light is flashing sometimes, which is indicative of your internet connection dropping and is a fault. I'd call VM and report it. Depending how long you've had your package and if you have VM home broadband, you may want to consider moving to a new bundle and getting a box-swap to the newer V6 as part of the deal... but a fault swapout like-for-like shouldn't be a problem in any case.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
BarryB1962
  • 7
  • 0
  • 0
Joining in
767 Views
Message 5 of 8
Flag for a moderator

Re: c130 error

Thank you, didn't think about it being an internet problem, but that makes sense, but would getting a new box solve that?

Regards,

Hilary

0 Kudos
Reply
japitts
  • 12.04K
  • 1.67K
  • 2.58K
Very Insightful Person
Very Insightful Person
759 Views
Message 6 of 8
Flag for a moderator

Re: c130 error

In very crude & simple terms. your live TV channels use "broadcast" methods of transmission, while OnDemand uses internet-based delivery - with the TiVo box, both come down the same Co-ax cable but are handled differently.

If VM determine your box is faulty (which given your described symptoms, is quite possible), then they will likely replace it with another TiVo which should resolve the problem.

Your alternative is to consider the "re-grade" route. Assuming you have had your current package more than a year, and also have VM home broadband, then you could look at moving to a newer (possibly cheaper) package and negotiate a box-swap to the newer V6 as part of the deal. You would have to be willing to re-contract for 12/18months, but the V6 box is a much newer, quicker box with some additional extra goodies. The V6 doesn't have its own internet connection, hence the requirement that you have VM home broadband.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
BarryB1962
  • 7
  • 0
  • 0
Joining in
754 Views
Message 7 of 8
Flag for a moderator

Re: c130 error

Thanks again for your advise and  for the explanation. We have TV, phone and broadband so will look at what is on offer before I ring to report the fault.

Regards,

Hilary

0 Kudos
Reply
Jodi_S
  • 2.08K
  • 121
  • 220
Forum Team
Forum Team
578 Views
Message 8 of 8
Flag for a moderator

Re: c130 error

Hi BarryB1962,

 

Thanks for posting on our community forums. Sorry to hear you're having issues with our apps through the Tivo box, we understand the frustration caused especially when your viewing services are interrupted. 

 

As it's been a short while since you last posted, has anything improved with the services or do you still get the error message appear?

 

Have you managed to call our team to discuss the issue further or is the issue ongoing?

 

Please let us know so we can assist you further.

 

Kind regards Jodi

0 Kudos
Reply