Menu
Reply
Highlighted
  • 96
  • 0
  • 23
Dialled in
276 Views
Message 1 of 4
Flag for a moderator

box slow to respond to remote

my TiVo 500GB box has been working fine until this week. Now when I turn on the tv it takes ages to switch from freeview to VM. Then if I want to watch a recorded programme the page takes ages to load the little wheel winds round and round It is soo frustrating Whenever I use the remote it seems to take ages to respond. I've tried live chat they send me to the faults site but that has no correct query for me to click I don't phone cos I'm deaf as well as being registered blind!

Please help!

0 Kudos
Reply
Highlighted
  • 4.61K
  • 184
  • 251
Forum Team
Forum Team
110 Views
Message 2 of 4
Flag for a moderator

Re: box slow to respond to remote

Hi VIPerson,

 

Thank you for your post. I'm very sorry to hear about the issue you're having with the TiVo box. 

 

I have taken a look on our side and I am unable to see anything that could be causing this. 

 

Would you be able to advise if you're still having this issue? Also have you been able to try the HDMI cable in another slot?

 

^Martin

0 Kudos
Reply
Highlighted
  • 96
  • 0
  • 23
Dialled in
103 Views
Message 3 of 4
Flag for a moderator

Re: box slow to respond to remote

Thank you for responding Martin

I meant to post before that I ended up removing the power to the TVIO box and let it reboot and it all seems fine at the moment so until the next time I'll be quiet!

Thanks again

 

 

I

0 Kudos
Reply
Highlighted
  • 4.61K
  • 184
  • 251
Forum Team
Forum Team
102 Views
Message 4 of 4
Flag for a moderator

Re: box slow to respond to remote

I'm glad to hear that is all sorted for you. 

 

Please do reach out to us if you require further assistance in the future. 

 

^Martin

0 Kudos
Reply