Menu
Reply
Teaganhartwell
  • 2
  • 0
  • 0
Joining in
593 Views
Message 1 of 4
Flag for a moderator

Youtube not working

image.jpg

My YouTube is not loading it is just a white circle spinning around and I have been waiting for an hour now and still nothing it has been happening for a week now and I have reset the box, tv, network settings and everything but still nothing. It won’t let me on through features either so could someone help me please.

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
579 Views
Message 2 of 4
Flag for a moderator

Re: Youtube not working

Are you using a TiVo or a V6? If you're not sure, check here 

Can you watch OnDemand programmes ok?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Teaganhartwell
  • 2
  • 0
  • 0
Joining in
548 Views
Message 3 of 4
Flag for a moderator

Re: Youtube not working

TiVo, and I can watch on demand perfectly fine. I have sorted the YouTube problem out now thank you for your help though 

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
545 Views
Message 4 of 4
Flag for a moderator

Re: Youtube not working

Great stuff, would you mind posting what the fix for YouTube was, to maybe help other users with the same problem?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply