Menu
Reply
KathrynS142
  • 3
  • 0
  • 0
Joining in
1,974 Views
Message 1 of 5
Flag for a moderator

YouTube not working

YouTube stopped working a week ago. Constant spinning circle, both through Apps and Channel 198....Can anyone help? Thanks!!

0 Kudos
Reply
japitts
  • 12.2K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
1,971 Views
Message 2 of 5
Flag for a moderator
Helpful Answer

Re: YouTube not working

Are you using a TiVo or a V6? If you're not sure, check here 

If a TiVo... check the front-left of your box, there's a series of green lights. Second from left has a painted heart symbol next to it and indicates your online/internet status. Is that flashing or solid?

If a V6.. follow Home > Help & Settings > Settings > Network, and look in the top-right for your "online" status, what's reported?

And are you able to watch VOD at all? Pick a programme from ITV, C4 or C5 Catchup and try watching it - does it work?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
KathrynS142
  • 3
  • 0
  • 0
Joining in
1,961 Views
Message 3 of 5
Flag for a moderator

Re: YouTube not working

Its a V6. All successful with tonight's date time. All on demand works, just not YouTube 

0 Kudos
Reply
japitts
  • 12.2K
  • 1.7K
  • 2.63K
Very Insightful Person
Very Insightful Person
1,913 Views
Message 4 of 5
Flag for a moderator

Re: YouTube not working

Just a YouTube app problem then - just tested mine on a V6, it's all fine. Sucking eggs, but have you tried a restart? Home > Help & Settings > Clear or restart my box

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

KathrynS142
  • 3
  • 0
  • 0
Joining in
1,893 Views
Message 5 of 5
Flag for a moderator

Re: YouTube not working

It worked! Happy kids again. Thank you!

0 Kudos
Reply