Menu
Reply
Highlighted
  • 3
  • 1
  • 0
Misog
Tuning in
315 Views
Message 1 of 7
Flag for a moderator

You tube

I have started to use you tube on channel 198 for the last few weeks. I find it very slow to load after pressing the red button. Also slow to select the video I want to watch.

Is this because I use the older Tivo box which does not use the hubs broadband

0 Kudos
Reply
  • 16.1K
  • 1.68K
  • 3.68K
Very Insightful Person
Very Insightful Person
305 Views
Message 2 of 7
Flag for a moderator

Re: You tube

Yes, for two reasons:

1. TiVo uses a 10Mb broadband connection;

2. TiVo’s processing power has become very limited.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 3
  • 1
  • 0
Misog
Tuning in
293 Views
Message 3 of 7
Flag for a moderator
Helpful Answer

Re: You tube

Thats what I thought but why doesnt your 151 service know this. I got all the usual reset and tighten your connections rubbish and even the second line support did not know this

0 Kudos
Reply
  • 2.36K
  • 126
  • 293
Forum Team
Forum Team
265 Views
Message 4 of 7
Flag for a moderator

Re: You tube

Hello Misog

Can you try this please. 

Press Home on your remote Control
Press Thumbs Down, Thumbs Up, Play Play (in a fairly quick succession)
The screen will then go black for approx. 15 seconds )

It should speed up after that 

Gareth_L

0 Kudos
Reply
  • 16.1K
  • 1.68K
  • 3.68K
Very Insightful Person
Very Insightful Person
257 Views
Message 5 of 7
Flag for a moderator

Re: You tube

Doesn’t that sequence just reset the GUI? Not sure it frees up any resources sufficient to improve TiVo’s performance. I guess a re-boot of TiVo would be equally useful.

As a Very Insightful Person, I'm here to share my knowledge. I don't work for Virgin Media.

Click to learn more about VIP

Use Kudos to say thanks

Mark as Helpful Answer if I've helped

0 Kudos
Reply
  • 2.36K
  • 126
  • 293
Forum Team
Forum Team
253 Views
Message 6 of 7
Flag for a moderator

Re: You tube

It is always worth a try @Ernie_C. I have done it with mine at home and its worked a lot better. I think if @Misog is still having issues then I can look at a V6 Box to swap out 

Gareth_L

  • 3
  • 1
  • 0
Misog
Tuning in
240 Views
Message 7 of 7
Flag for a moderator

Re: You tube

I had a text saying that the network problem affecting my service is fixed which it hasn't been

Also the thumbs down/up did not work.

I will ring back tomorrow and see how much a v6 upgrade costs

As Im a ex Cable London customer I  might get a deal 

 

 

0 Kudos
Reply