Menu
Reply
Jay610126
  • 2
  • 0
  • 1
Joining in
2,679 Views
Message 1 of 3
Flag for a moderator

V6 box unresponsive

Hey. Has anyone else had an issue with the TiVo V6 box where when you press buttons on the remote it is unresponsive or slow at responding. For example if you were to quickly type in a channel number it often doesn’t recognise one of the numbers.  Or trying to skip up and down the menu and you press it 3 times it will only do it twice. But then sometimes when you press it ones it does it 3 times. It’s really annoying. 

I have 2 v6 boxes and the other one is absolutely fine and works as expected. I’ve changed the batteries for brand new ones (Duracell ones with the power meter so know they are full) but getting the same issue. 

Jamie_l1
  • 54
  • 10
  • 11
Forum Team (Retired)
Forum Team (Retired)
2,671 Views
Message 2 of 3
Flag for a moderator

Re: V6 box unresponsive

Hello, you can repair the remote up, if you go into settings and devices and in there is a pair remote control, you can also do this by holding the - button on the box and then the info button on the remote this should pair it back up

If I've helped in any way, please give me Kudos and mark my response as a helpful answer!

Fancy £50 off your bill? Ask me how and you might just get it!

I am a serving Field Technician at Virgin however all responses on here are based on my experiences in the field alone and my own equipment at home and should be taken as such

 


Here to help! I'm a technician helping out whilst working from home. Find out more


Jay610126
  • 2
  • 0
  • 1
Joining in
2,634 Views
Message 3 of 3
Flag for a moderator

Re: V6 box unresponsive

Thanks for the reply but it made no difference. Thanks for trying 

0 Kudos
Reply