Menu
Reply
Highlighted
  • 9
  • 0
  • 0
Tuning in
968 Views
Message 1 of 14
Flag for a moderator

V401 error.

Hi ! I cannot play things recorded, 'please try again later V401" error constantly like the boxes are not linked when trying to play from different boxes ie) second box - bedroom.  Or trying to use on demand when upstairs, all boxes are kept on constant which I don't like but I know you need to do.  I have had Virgin Installed since October now, so surely this is still not teething problems! If I wasn't bound to contract I would cancel cause internet is non existent for downloading tv upstairs and you have to remember to record on each box because they don't link up! Is there a solution or do I just have to put up with a bad service until in can cancel in October!!!! 

0 Kudos
Reply
Highlighted
  • 3.53K
  • 208
  • 272
Forum Team
Forum Team
897 Views
Message 2 of 14
Flag for a moderator
Helpful Answer

Re: V401 error.

Hi Lisa21, 

 

Thanks for your post and welcome to our community 🙂

 

I'm sorry to hear you've been having some issues with the boxes. 

 

I've tried to run a health check of the equipment, however they're currently showing as unreachable.

 

Can you please reboot the boxes, and let me know when you've done this so I can check again.

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 3.53K
  • 208
  • 272
Forum Team
Forum Team
876 Views
Message 3 of 14
Flag for a moderator

Re: V401 error.

Thanks for rebooting Lisa,

 

Checking the boxes everything seems to be within spec, can you please confirm this is still an issue since the reboot?

 

Alex_Rm

0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Tuning in
870 Views
Message 4 of 14
Flag for a moderator

Re: V401 error.

The trouble is I have to reboot every day surely this shouldn't be the case. I shouldn't have to do this for the boxes to work together?

Thanks

 

0 Kudos
Reply
Highlighted
  • 1.87K
  • 70
  • 137
Forum Team
Forum Team
860 Views
Message 5 of 14
Flag for a moderator

Re: V401 error.

Thanks for your reply Lisa21

 

Before we run further diagnostics, can you please try running a quick check on the boxes for me? 

 

Can you please go to Settings and then Network Setting and then finally Connect to Virgin Media Services? 

 

Thank you

 

 

Nat
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Tuning in
853 Views
Message 6 of 14
Flag for a moderator

Re: V401 error.

Hi 

That's been done for all boxes. 

Thanks 

Lisa 

0 Kudos
Reply
Highlighted
  • 1.87K
  • 70
  • 137
Forum Team
Forum Team
847 Views
Message 7 of 14
Flag for a moderator

Re: V401 error.

Perfect thank you, did the test run through okay? 

 

Can you please now try using the services that you have been experiencing the issues with and see if that's helped at all? 

 

Thanks 

Nat
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Tuning in
843 Views
Message 8 of 14
Flag for a moderator

Re: V401 error.

Hi I'm really sorry but it will all me ok because it has been rebooted.  If I reboot every day it's ok.  What I have asked before is why this is necessary to reboot every box every day maybe twice a day to get them to link up? Surely this isn't practical? 

Lisa 

0 Kudos
Reply
Highlighted
  • 17.51K
  • 1.86K
  • 4.17K
Very Insightful Person
Very Insightful Person
835 Views
Message 9 of 14
Flag for a moderator

Re: V401 error.

These sort of issues are almost always down to network performance.

I always suggest gathering the following diagnostic information from each V6:

1. Network Status

Navigate on each V6 as follows:

Home > Help & Settings > Settings > Network > View Network Status > 

and report:

Link Status

Signal strength

Connection Speed

2. V6 Speedtest

Navigate on each V6 as follows:

Home > Help & Settings > Help > Our Other Products > Broadband > Take a Speed Test > 

When the Start TV Speed Test button appears, press the Play button on your remote, not OK

and report the download and upload speed.

This information will help diagnose where the issue lies.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Highlighted
  • 1.87K
  • 70
  • 137
Forum Team
Forum Team
805 Views
Message 10 of 14
Flag for a moderator

Re: V401 error.

Good morning Lisa21.

 

Have you been able to run the test suggested by Ernie_C?

If so, what were the results please?

 

Thanks 

 

 

Nat
0 Kudos
Reply