Menu
Reply
Rawsy
  • 7
  • 0
  • 0
Joining in
764 Views
Message 1 of 4
Flag for a moderator

V210 Error and booster capabililty

I know they’re previous posts for this error code but please can someone assist. 

I have changed my 2nd tv box from an old TiVo to a new V6. It’s the 2nd V6 I have and is in a room away from the super hub 3. 

with being a V6 I have had to get a virgin booster to be plugged into the socket to get the Ethernet access for the V6. On speed test it’s only amber so hence the probable reason why I’ve got v210 connection error code and no on demand or apps. 

is there anything I can do other than move the hub to assist? My 1st V6 is in the front room and has power line adapter which gives it no issues . My hub is in the office upstairs and I don’t really want to move it  

 

thanks 

 

0 Kudos
Reply
jb66
  • 12.15K
  • 899
  • 1.76K
Very Insightful Person
Very Insightful Person
748 Views
Message 2 of 4
Flag for a moderator

Re: V210 Error and booster capabililty

Perhaps you need an extra booster?

0 Kudos
Reply
Rawsy
  • 7
  • 0
  • 0
Joining in
742 Views
Message 3 of 4
Flag for a moderator

Re: V210 Error and booster capabililty

I’m on my 2nd booster. Which is what’s connected to the box. It clearly isn’t strong enough. 

hence my asking what are my options. 

0 Kudos
Reply
Steven_L
  • 4.62K
  • 338
  • 460
Forum Team
Forum Team
572 Views
Message 4 of 4
Flag for a moderator

Re: V210 Error and booster capabililty

Hey Rawsy,

 

Has this issue now been resolved? I can see on your account notes that the engineer has been to your house and states that everything is ok now after a box swap.

 

Regards

Steven_L

0 Kudos
Reply