Menu
Reply
  • 12
  • 0
  • 0
Roboxyz
Joining in
497 Views
Message 1 of 15
Flag for a moderator

Tv and broadband distribution

The tv picture keeps breaking up this happens for a few seconds 4 to 6 times an hour. The broadband signal also fails to connect on and off all day. The WiFi is connected but the buffering sign constantly rotates when the signal fails.

The package is only 6 weeks from being installed and has been an issue from new, I have double checked the cable connections.

any suggestions 

0 Kudos
Reply
  • 11.61K
  • 773
  • 3.4K
Superuser
Superuser
491 Views
Message 2 of 15
Flag for a moderator

Re: Tv and broadband distribution

Can you post your upstream and downstream power levels..

 

Go to 192.168.0.1

 

Do NOT LOG IN- Click router status

 

hub31.jpg

 

And post Downstream and Upstream levels..

 

shub32.png

0 Kudos
Reply
  • 12
  • 0
  • 0
Roboxyz
Joining in
353 Views
Message 3 of 15
Flag for a moderator

Re: Tv and broadband distribution

Using my I pad the speeds are. Up load 160 mbs down load  16 mbs

When the system is running there seems no problem, the but system seems to just stop working.

i have looked at the cables at the virgin cable ends, it is very difficult to position any part of the my system due to the stiffness of the white cable ( why does the cable have to be so stiff).

where the cable comes through the wall from the brown box the internal cable seems be a bit of a hash up, the cables from the white internal box just seem to hang out, again the stiffness of the cable does not help with cable connections.

i have tried to get the cables in some kind of order and this seem to of helped, the WiFi is better but the tv picture still breaks up occasionally.

0 Kudos
Reply
  • 1.92K
  • 104
  • 230
Forum Team
Forum Team
293 Views
Message 4 of 15
Flag for a moderator

Re: Tv and broadband distribution

Hi Roboxyz

Are you able to post a few pictures of these cables please 

Gareth_L

0 Kudos
Reply
  • 12
  • 0
  • 0
Roboxyz
Joining in
287 Views
Message 5 of 15
Flag for a moderator

Re: Tv and broadband distribution

I have tried to take the photo with my iPad the down load says the file is too large.

the cables look like the usual spaghetti only the white box inside is house does not seem to fit the wiring, a thin blue wire about 150mm long is hanging out with a connector at either end.

when the system is working it is ok, if I am asked to do any test the test will show ok or I cannot connect to do the test because there is no connection.

The tv picture still breaks up live or recorded. And the WiFi will just stop for no reason.

does anyone know how to get virgin to fix this issue, phoning takes too long and is a waste of my time, trying to get the person at the other end of the line to understand my problem is usually a difficult process 

0 Kudos
Reply
  • 12
  • 0
  • 0
Roboxyz
Joining in
264 Views
Message 6 of 15
Flag for a moderator

Re: Tv and broadband distribution

IMG_0624.jpeg

0 Kudos
Reply
  • 2.05K
  • 71
  • 138
Forum Team
Forum Team
220 Views
Message 7 of 15
Flag for a moderator

Re: Tv and broadband distribution

Hi there, 

 

Thanks for sending me this. There's no issues showing but the box is offline. Please put it on for me and we can run some checks Smiley Happy

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply
  • 12
  • 0
  • 0
Roboxyz
Joining in
216 Views
Message 8 of 15
Flag for a moderator

Re: Tv and broadband distribution

When you say ‘ box’ I assume you mean the TiVo?

i have put the TiVo box on.

the broadband failed to respond 3 times yesterday, it asks for passwords, but it will reconnect its self after a while.

the tv picture last night was bad the screen had horizontal lines and constantly pixelated.

recorded programs are generally worse.i took video of this but the file is too large to send.

when I loose the broadband my signal strength is always high the buffering symbol runs constantly.

if I go to my control panel and check my internet connection it will initially show connected then disconnected, the modem code is never on the list of a dozen or more codes when the system starts up again the code for my system is at the bottom of the list, i my last house it was always at the top, I took this as a signal strength?

all the test I have run show no problems but it is obvious that there is an issue, I would like to get this fixed.

0 Kudos
Reply
  • 989
  • 57
  • 72
Forum Team
Forum Team
190 Views
Message 9 of 15
Flag for a moderator

Re: Tv and broadband distribution

Okay thanks for getting back to us and explaining what is happening. 
 

Are you seeing pixellation on every channel or is it only certain channels? Does it happen all the time or intermittently? Have you rebooted the box by removing the power supply and plugging back in again?

 

In regards to your broadband connection, how are things on a wired connection? Have you tried performing a factory reset? You can do this by poking a paperclip or similar into the pinhole labelled RESET for at least 20 seconds. Please bear in mind that any settings or passwords would revert to their default and disconnect any wireless device. 

 

Thanks

 

Melissa 

 

 

0 Kudos
Reply
  • 12
  • 0
  • 0
Roboxyz
Joining in
179 Views
Message 10 of 15
Flag for a moderator

Re: Tv and broadband distribution

I have done the reset and power off. So I will see what happens

with moving house recently my laptop is stored so I am not able to connect directly.

i will look at the channels any try and assess if it is one or all, the recorded programmes seem to be poor picture more than the live tv.

0 Kudos
Reply