Menu
Reply
johncellis
  • 3
  • 0
  • 0
Tuning in
1,107 Views
Message 1 of 6
Flag for a moderator

Tivo box not working properly

I have 2 Tivo boxes, one in the sitting room and one in my study, both of which I have had for about 4 1/2 years.  The study one is fine, it is the much more used box in the sitting room that has started playing up.  While it has always been quite slow and clunky (compared with Sky), it has recently got noticeably worse. So it seems to take (at least) 5-10 seconds to respond to every click of the remote, for example.  And deleting anything takes even longer.

Worse than that, though, is the constant flickering of the picture on playback of some recorded programmes. It happened throughout Match of The Day last Sunday (23rd), which made it almost unwatchable.  But for some unknown reason, testing the box by playing back The Pursuit of Love just now was fine.

Do Tivo boxes, or their hard drives, wear out and need replacing?  Or is it something else altogether?

I would be most grateful for experts' thoughts on this mystifying problem.

0 Kudos
Reply
japitts
  • 17.25K
  • 2.25K
  • 3.97K
Very Insightful Person
Very Insightful Person
1,071 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: Tivo box not working properly

If you have problems with live TV, that would generally indicate either signal issues or a box fault.

If live TV is ok, try pausing a live programme and watching it 30 or so seconds delayed - that's using the hard drive, same as recorded programmes 

If your box does have HDD issues, it will need replacing.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

johncellis
  • 3
  • 0
  • 0
Tuning in
1,030 Views
Message 3 of 6
Flag for a moderator

Re: Tivo box not working properly

I have no problems with live TV.  And I have just tried pausing a live programme for 30 secs, then watching it with a delay.  Again, no problem.

Just one thing to add.  While waiting for a response to my initial post, I restarted the Tivo box yesterday (not something I have ever done before).  Could that be the (simple) answer to my 'flickering picture on playback' problem?

0 Kudos
Reply
Gareth_L
  • 9.26K
  • 524
  • 1.03K
Forum Team
Forum Team
973 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: Tivo box not working properly

Hello johncellis

Thanks for your post 

Can I please ask how things are looking now?

Has the reboot resolved the issues

If not let me know 

I can take some details from you and check things from here 

Gareth_L

 

johncellis
  • 3
  • 0
  • 0
Tuning in
961 Views
Message 5 of 6
Flag for a moderator

Re: Tivo box not working properly

Thanks Gareth.

I fear the short answer is No, the reboot has not fully worked. I have experienced a couple of random, different, problems.  I need to do some more thorough testing to see what happens and report back.  Please let me get back to you on this in the near future.

0 Kudos
Reply
Gareth_L
  • 9.26K
  • 524
  • 1.03K
Forum Team
Forum Team
959 Views
Message 6 of 6
Flag for a moderator

Re: Tivo box not working properly

Hi johncellis

Bay all means definitely get back when ever you need to 

Gareth_L

 

0 Kudos
Reply