Menu
Reply
chipcoates
  • 3
  • 0
  • 0
Joining in
2,114 Views
Message 1 of 6
Flag for a moderator

Tivo box not booting or lighting up

My Tivo box wasn't loading all the channels today, i rebooted it and now it wont even power up. There is a light on the adapter but none on the box at all. Switch is on power is on and cables connected.  How do i get this fixed?

0 Kudos
Reply
japitts
  • 19.23K
  • 2.49K
  • 4.4K
Very Insightful Person
Very Insightful Person
2,093 Views
Message 2 of 6
Flag for a moderator

Re: Tivo box not booting or lighting up

There is a national fault affecting TV services today, there's a sticky post advising of the current state here and also updates here 

It's not impossible that your TiVo is failing to bootup because of the outage and you may therefore need to be patient. Ordinarily the standard advice would be that any TV box that won't startup has a fault - and the quickest way to report that is to call in.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
chipcoates
  • 3
  • 0
  • 0
Joining in
2,089 Views
Message 3 of 6
Flag for a moderator

Re: Tivo box not booting or lighting up

Thanks japitts, i knew there was an outage but thought if the lights didn't come on it was the box maybe. I'll leave it and see what happens tomorrow. If there is still no lights i'll assume it's the box.

0 Kudos
Reply
Gareth_L
  • 10.79K
  • 601
  • 1.19K
Forum Team
Forum Team
2,016 Views
Message 4 of 6
Flag for a moderator

Re: Tivo box not booting or lighting up

Hi chipcoates

Thanks for your post 

Can I just ask how things are now 

I did check and the Box is showing online 

If you still need help, can you please let me know

Gareth_L

0 Kudos
Reply
chipcoates
  • 3
  • 0
  • 0
Joining in
2,014 Views
Message 5 of 6
Flag for a moderator

Re: Tivo box not booting or lighting up

All good now thanks, it was to do with the outage.

0 Kudos
Reply
Robert_P
  • 4.69K
  • 223
  • 423
Forum Team
Forum Team
1,988 Views
Message 6 of 6
Flag for a moderator

Re: Tivo box not booting or lighting up

Thanks for the update chipcoates and glad to hear this is now resolved.

 

If you need us again in the future please don't hesitate to get in touch.

 

Rob

0 Kudos
Reply