Menu
Reply
C1C5H8
  • 2
  • 0
  • 0
Joining in
872 Views
Message 1 of 4
Flag for a moderator

Tivo box - No input detected

Hi,

I have a Virgin TV V6 in my living room and a Tivo in the bedroom. The Tivo has stopped working, the TV says 'No input detected' despite no changes in the cables or service. I've checked the HDMI cable going from the Tivo to the TV and swapped it into a different device and it worked fine. I've tried a different HDMI cable just in case, and it still says the same 'No Input detected'. I've unplugged everything from the Tivo box and replugged in, restarted it a few times etc and no changes. I've tried changing to a different HDMI port, same issue.

 

Everything I can see online says that it is the Tivo box that has the issue but I just wanted to double check if anyone here has any answers? Many thanks

0 Kudos
Reply
David_Bn
  • 4.87K
  • 223
  • 397
Forum Team
Forum Team
753 Views
Message 2 of 4
Flag for a moderator

Re: Tivo box - No input detected

Good Afternoon C1C5H8

 

Thanks for you post on our Community Forums and a very warm welcome to you

 

Sorry to see you've been having issues with your set top box

 

I've been able to access your account and can see that you've been able to speak to our team since your most recent post on the Forum

 

Has this now resolved the issues you've been experiencing with our services?

 

Kindest regards,

 

David_Bn

C1C5H8
  • 2
  • 0
  • 0
Joining in
749 Views
Message 3 of 4
Flag for a moderator

Re: Tivo box - No input detected

Hi, yes thankyou they are swapping my Tivo box for a V6 box as part of an upgrade in my plan anyway. Many thanks

0 Kudos
Reply
David_Bn
  • 4.87K
  • 223
  • 397
Forum Team
Forum Team
744 Views
Message 4 of 4
Flag for a moderator

Re: Tivo box - No input detected

Thanks for coming back to us

 

Let us know us know if you need any further assistance on this issue

 

Kindest regards,

 

David_Bn

0 Kudos
Reply