Menu
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
287 Views
Message 1 of 9
Flag for a moderator

Tivo Errors C130, 602 & W02

Hi, asking this on behalf of my father who has a Tivo Box that appears to be slowly dying. Issues started with on demand dropping out mid show with either C130 or 602 (or both) errors. I've hard wired the box into an ethernet connection, which strangely made no difference. At the time the errors appear activity on that link seems to drop, which suggests to me a hardware issue is at play here.

This has then escalated in the last week to W02 errors and 'reboot your Tivo box' errors on random channels while just watching TV. He had done the call 150 routine and spent nearly an entire day on hold last week, only for an automated text thread to come through starting with saying 'an issue has been detected on our network' and ended with cancelling his engineer visit and advising he calls 150 again to rebook!

Understandably he's rather irritated, so here I am seeing if we can get this fixed for him via the forums as I've had a whole load of success getting issues fixed here on my own account pretty painlessly previously! I hope someone can help 🙂 The obvious solution looks to be a replacement box, given. this looks very much to be a hardware issue!

0 Kudos
Reply
Highlighted
  • 3.87K
  • 623
  • 844
Community elder
279 Views
Message 2 of 9
Flag for a moderator

Re: Tivo Errors C130, 602 & W02

Hi TobyH2,

It may be a local network issue as indicated in your post. If so VM won't send out an engineer until the local issue has been rectified.

The issue should be listed if you either click on Check service status higher up this page, or by logging into My Virgin Media at the top of the page, along with an estimated fix date. You can also run tests from there and hopefully the system will arrange a box swap or engineer visit if there no longer local network issues.

(If nothing is showing  you could also try the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.)

 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
274 Views
Message 3 of 9
Flag for a moderator

Re: Tivo Errors C130, 602 & W02

Hi Dave,

There's no local issue, this issue the service call was cancelled due to was resolved. They have other boxes in the house which are working fine, so frustratingly this is (and apparently has been for weeks) a developing fault on this single Tivo box that is gradually getting worse with time.

Thanks
Toby
0 Kudos
Reply
Highlighted
  • 3.87K
  • 623
  • 844
Community elder
267 Views
Message 4 of 9
Flag for a moderator

Re: Tivo Errors C130, 602 & W02

Hi again Toby,

Does swapping the boxes around solve the issue?  Doing that would either confirm a faulty box, a signal issue or both.

It certainly sounds like a tech call is needed again, preferably at 8am when lines first open and are least busy 😞

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
264 Views
Message 5 of 9
Flag for a moderator

Re: Tivo Errors C130, 602 & W02

I'll get someone to try this in the morning and update back, useful to know calling at 8am is the best way to get through. Thanks!

0 Kudos
Reply
Highlighted
  • 5.36K
  • 670
  • 1.05K
Very Insightful Person
Very Insightful Person
249 Views
Message 6 of 9
Flag for a moderator

Re: Tivo Errors C130, 602 & W02

Hi Toby,

Does your father have a TiVo or a V6? if you're not sure, check here 

I can't tell from your posts, so to add to newapollo's suggestion of swapping the boxes around, I'll just add a couple of things for info. All of these errors indicate a loss of connectivity and/or signal. The TiVo carries all of TV & Internet down the single co-ax cable and split them internally, the V6 has 2 separate connections - the co-ax for TV, and then a separate internet connection (Ethernet or WiFi) via his homehub.

If it's a TiVo, ask your father to check the front-left of the box. There's a series of green lights - the second from left has a painted heart symbol next to it and indicates the "online" status - this should be on but may just be flashing to indicate a fault.

If he has a V6, there's a few more variables involved as the internet goes via his Virgin homehub 😞

Ordinarily... once you've proven (by swapping the boxes around) whether it's a cabling or a box-fault, then it would be time for either the a/c holder, or an authorised third party to call Virgin and report the problem. I appreciate in these lockdown times that may not be straightforward, and the standard turnaround time for a VM staffer to pick these posts up is currently around 7days.

If this will cause you or your father genuine difficulties, please post back and say so - once you've proven the box either way.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 4
  • 0
  • 0
Joining in
122 Views
Message 7 of 9
Flag for a moderator

Re: Tivo Errors C130, 602 & W02

Hi,

Thanks, it's a TiVo box, when the issue occurs, the light mentioned flashes as discussed. We've done the box swap, and the issues continue connected to the alternative Coax, so it would appear this is a hardware fault. 

Just to confirm, I'm unlikely to get this resolved via the forum and so we are best to revert to waiting on the phone, calling at 8am is the best bet?

 

0 Kudos
Reply
Highlighted
  • 5.36K
  • 670
  • 1.05K
Very Insightful Person
Very Insightful Person
114 Views
Message 8 of 9
Flag for a moderator

Re: Tivo Errors C130, 602 & W02


@TobyH2 wrote:

Hi,

Just to confirm, I'm unlikely to get this resolved via the forum and so we are best to revert to waiting on the phone, calling at 8am is the best bet?

 


You could get a swap arranged via this forum, but ordinarily there's a backlog for staff replies of (currently) about a week. Calling through is normally the best option if you can do so. 8am is when C/S open, and so call queues haven't had a chance to build up - you may well get through easily at 2pm, but the later in the day you leave it, wait times do seem to increase.

The caller will need to have third party authorisation on the account in question, or the a/c holder can call initially and then pass the phone to anyone who else if they'd prefer. I appreciate this may not necessarily be easy in lockdown times, hence my previous comments.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 6.88K
  • 358
  • 608
Forum Team
Forum Team
24 Views
Message 9 of 9
Flag for a moderator

Re: Tivo Errors C130, 602 & W02

Hi TobyH2

 

Thanks for posting and welcome to the community. My apologies for the delayed reply and also your Father's TV issue. 

 

I've not been able to locate any account details from the Forum information provided. Have you been able to sort this since posting? Let me know if not and I'll be more than happy to assist you

 

Kind regards,

John_GS
Forum Team

Need a helpful hand to show you how to make a payment? Check out our guide - "How to pay my Virgin Media bill"

0 Kudos
Reply