Menu
Reply
sl0616
  • 11
  • 0
  • 2
Tuning in
236 Views
Message 1 of 3
Flag for a moderator

Tivo Box

My Tivo Box will not start up, it goes to the Startup screen for approx 10 Seconds then resets, and repeats this process.

It had been working fine up until yesterday morning. I have tried the basic troubleshooting tasks,

1) Turn off  box for 10 min's to reset the system.,

2) Turn off Hub for 10 min's to reset the system,

Still stuck in the Startup screen loop, can anyone help.

 

0 Kudos
Reply
japitts
  • 12.16K
  • 1.7K
  • 2.62K
Very Insightful Person
Very Insightful Person
224 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Tivo Box

If you have a TiVo and not a V6 (check here if you're not sure), then the Hub has nothing to do with the TV box, but all the same.

The advice depends how much of a rush you're in, to get this resolved.

The immediate solution is to call into VM faults to report this "failed" box - 150 (from a VM phone) or 0345 4541111 (from any other phone)

Forum staff respond to posts on here, their current turnaround is around 2days.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Gareth_L
  • 6.89K
  • 423
  • 778
Forum Team
Forum Team
166 Views
Message 3 of 3
Flag for a moderator

Re: Tivo Box

Hi sl0616

Sorry to hear about the issues with your TiVo box 

How are things looking now

Do you still need help at all?

If so let me know 

Gareth_L

0 Kudos
Reply