Menu
Reply
MAC762
  • 2
  • 0
  • 0
Joining in
519 Views
Message 1 of 3
Flag for a moderator

Tivio box V.O.D

Hi first time on here. I have had my Tivio box changed for the 3rd time because the VOD service keeps disconnecting from the internet several times a night, 3 techs have been out and checked all connections and updated passives on the incoming cable, fault still apparent. Today I contacted VM again who once again are sending another tech out this as been going on since April 20 any ideas.

 

0 Kudos
Reply
japitts
  • 14.38K
  • 1.92K
  • 3.28K
Very Insightful Person
Very Insightful Person
497 Views
Message 2 of 3
Flag for a moderator

Re: Tivio box V.O.D

Are you using a TiVo or a V6? Check here if you're not sure.

Without knowing the specifics of what the engineers have done so far, it's hard to comment. Apart from to suggest that you're doing the right thing in keeping logging faults and having repeat engineer visits.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
MAC762
  • 2
  • 0
  • 0
Joining in
479 Views
Message 3 of 3
Flag for a moderator

Re: Tivio box V.O.D

HI Using Tivio, not V6, 1st tech changed and fitted new passives in box at wall checked fitted all new cables in property, 2 tech checked cable box in street and changed Tivio box, 3rd tech checked all internal cables again and ordered another Tivio box; same problem with the internet disconnecting fault code C130 awaiting another tech on Friday (won't hold my breath) 

 

0 Kudos
Reply