Menu
Reply
GedG
  • 1
  • 0
  • 0
Joining in
842 Views
Message 1 of 3
Flag for a moderator

Tivio Box Not Working

Hi

The Tivio box has stoped working and not connecting to the TV. It is also making a bleeping sound (not a mechanical sound) more like musical notes and the red light pulses. I have tried to reboot but the same thing still happens. Any suggestions?

Ged

 

0 Kudos
Reply
japitts
  • 17.2K
  • 2.24K
  • 3.96K
Very Insightful Person
Very Insightful Person
837 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Tivio Box Not Working

That sounds rather like the symptoms of a failed hard drive. There's 2 ways you can report this..

1: Call VM faults - 150 (from a Virgin phone) or 0345 4541111 (from any other phone) and choose the "I have a fault" options.

2: Wait on here for VM staff to respond - this may take a day or so, it's not a real-time service.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Travis_M
  • 2.92K
  • 100
  • 214
Forum Team
Forum Team
767 Views
Message 3 of 3
Flag for a moderator

Re: Tivio Box Not Working

Hi @GedG

 

Thanks for posting on our community forum!

 

I can see this post was created on Wednesday, has the issue been resolved as of yet / did you manage to speak to anyone on the phone? I can take a look into this issue if not.

 

Regards

Travis_M
Forum Team



New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply