Menu
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
333 Views
Message 1 of 4
Flag for a moderator

TiVo problem sorted now . Other box now has error code 7400. I have 2 boxes 1 small 1 big. I has an issue

I had problems with my small box and a replacement was sent which I installed and it is working fine but now my big box has error code 7400. Tried to call 

Tags (1)
0 Kudos
Reply
Highlighted
  • 83
  • 16
  • 23
Forum Team (Retired)
Forum Team (Retired)
321 Views
Message 2 of 4
Flag for a moderator

Re: TiVo problem sorted now . Other box now has error code 7400. I have 2 boxes 1 small 1 big. I has an i

Hi Julie,

I'll message you now and take a few details to get you sorted.

Thanks

Lee


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 2
  • 0
  • 0
Joining in
293 Views
Message 3 of 4
Flag for a moderator

Re: TiVo problem sorted now . Other box now has error code 7400. I have 2 boxes 1 small 1 big. I has an i

Hi Lee they seem to have deactivated serial no c81861294xbqbtvc model ct 8620 . The one that should be deactivated is serial wd-  wxu1a47ae7ke.

 

i trust this is the right info thank you for your help

0 Kudos
Reply
Highlighted
  • 83
  • 16
  • 23
Forum Team (Retired)
Forum Team (Retired)
276 Views
Message 4 of 4
Flag for a moderator

Re: TiVo problem sorted now . Other box now has error code 7400. I have 2 boxes 1 small 1 big. I has an i

Hi Julie,

The boxes have been corrected on your account now. Leave them switched on and check them in an hour or so. Any issues get back to me.

Thanks

Lee


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply