Menu
Reply
Annieplus41
  • 5
  • 0
  • 0
Tuning in
709 Views
Message 1 of 4
Flag for a moderator

TiVo error C230 - unplugged

I’ve had a number of issues with both tv and broadband over the last few days/weeks, even being lucky enough to get a visit from an engineer, and have been told to wait it out until the proposed fix date of a known issue (not the one I was reporting however), until 30th November. Today I have a new problem with the TiVo box not displaying the TV guide, with most channels showing “To Be Announced” instead of the programme information and the connection tells me that the cable is unplugged.

I’ve followed as much online guidance as possible, direct from Virgin or previous forum entries,  reset the router, attempted to reconnect the TiVo box etc and a telephone call to Virgin support who performed a test then sent me a link to use online support if the problem persists. The online support then tells me I need to speak to Virgin........going round in circles here.......and after spending 1hr 6 minutes on hold I get cut off.

Frustrated with the lack of help, and fed up of getting nowhere fast. Any suggestions from you lovely people would be greatly appreciated

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
681 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: TiVo error C230 - unplugged

Assuming you do indeed have a TiVo and not a V6 (check here if you're not sure), TBA in your guide is often indicative of the box having lost its internet connection and therefore being unable to connect to get EPG updates.

There's two easy ways to check..

1: Follow Home > Help & Settings > Settings > Network, and check the right-hand-side. Does it report connected?

2: Do you have any flashing lights on the front-left of your TiVo? Second from left is the "online" light which represents your internet connection. On is good, flashing is bad.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Annieplus41
  • 5
  • 0
  • 0
Tuning in
674 Views
Message 3 of 4
Flag for a moderator

Re: TiVo error C230 - unplugged

Hi - thank you for the reply.  I actually have both, TiVo andV6, and it doesn’t take much to confuse me. It’s the V6 that’s having the problem right now (not the TiVo, so my apologies). 
The unit isn’t connected to the network, I’ve tried to reconnnect but the error message says that the cable is unplugged. On the left hand side of the box are 2 red lights, arrows and a WiFi symbol. I can still view tv channels but have no guide/info, and there no access to On Demand, Catch Up etc

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
667 Views
Message 4 of 4
Flag for a moderator

Re: TiVo error C230 - unplugged

So the V6 doesn't have an internet connection.

Is the box connected to your homehub (this is what provides the internet to a V6) via Ethernet or WiFi? And if it's Ethernet, is it plugged in at both ends?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply