Menu
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
366 Views
Message 1 of 5
Flag for a moderator

TiVo box

When running a check on my broadband using the virgin media connect app the TV boxes don't show beside the hub and booster in the graphic. They had been showing previous to restarting my booster which seem to loose their connection.

0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
355 Views
Message 2 of 5
Flag for a moderator

TiVo boxes

Screenshot_20201020_125310_com.virginmedia.simplewifi.jpg

When I run a devices check on my virgin connect app the 2 TiVo boxes have stopped showing up on the above page. Was having trouble connecting boosters earlier and had turned both off at sockets. Since then box icons have not shown on this page. Grateful for any suggestions.

0 Kudos
Reply
Highlighted
  • 7.65K
  • 459
  • 484
Forum Team
Forum Team
177 Views
Message 3 of 5
Flag for a moderator

Re: TiVo boxes

Hi Dave169, 

Thanks for your post and welcome to our community. 

Really sorry for the issues you've been having, I can see you've done a few posts. 

I'd also like to apologise for the delay in getting back in touch, we have been busier than usual. 

Can I ask if you're still having issues now and if so exactly what's going on and including any error messages?

Keep us posted.

Emma_C - Forum Team
0 Kudos
Reply
Highlighted
  • 6
  • 0
  • 0
Joining in
147 Views
Message 4 of 5
Flag for a moderator

Re: Boosters

Hi, TV boxes seemed to sort themselves out but boosters continue to disconnect from themselves. 

0 Kudos
Reply
Highlighted
  • 4.61K
  • 184
  • 251
Forum Team
Forum Team
78 Views
Message 5 of 5
Flag for a moderator

Re: Boosters

I'm glad to hear that the Tv box is sorted for you. 

 

I would recommend checking our this link for help with diagnostics with boosters: https://www.virginmedia.com/help/virgin-media-booster-troubleshooting

 

^Martin

0 Kudos
Reply