Menu
Reply
Shelly79
  • 1
  • 0
  • 0
Just joined
797 Views
Message 1 of 11
Flag for a moderator

TiVo box won't work

I've gone to put my TV on and my TiVo box won't work. I've unplugged it and turned back on. I get the starting up message and that's it. I can't get any channels or anything up. I've run the diagnostics and have gone through all that they recommend. Can anyone help.

Thanks in advance 

0 Kudos
Reply
Ryan_N
  • 2.09K
  • 104
  • 188
Forum Team
Forum Team
661 Views
Message 2 of 11
Flag for a moderator

Re: TiVo box won't work

Hi Shelly79, 

 

Thank you for your post and welcome to the forums. 

 

I am sorry to hear you've had some issues with your box. Does it stay on that screen and not progress? Is this issue still happening at the moment? 

 

Cheers. 

Ryan_N - Forum Team - https://community.virginmedia.com/t5/custom/page/page-id/WelcomeGoodFolk
0 Kudos
Reply
Almik
  • 32
  • 0
  • 1
Tuning in
641 Views
Message 3 of 11
Flag for a moderator

Re: TiVo box won't work

My TiVo box has error code 7401, I’ve tried all the trouble shooting solutions, nothing works 

0 Kudos
Reply
newapollo
  • 5.69K
  • 912
  • 1.34K
Hero
636 Views
Message 4 of 11
Flag for a moderator

Re: TiVo box won't work

How many boxes do you have, and what type? Looking at your other threads you have upgraded to the Bigger bundle and received a V6 box.  Was this to replace your old box? Or was it in addition to your other box(es)?

From one of your other threads -    on my contract it says additional v6 box to replace vbox

If it was a box swap then it sounds like you have had the new V6 activated, and that they have deactivated your Tivo box instead of what you call the  vbox 

If that's the case   you need to call the activation line with the serial number of the box that's not working to have it activated. make sure you also tell them the serial number of the box that should be deactivated.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Almik
  • 32
  • 0
  • 1
Tuning in
634 Views
Message 5 of 11
Flag for a moderator

Re: TiVo box won't work

I haven’t received another v6 box , I have one downstairs and a TiVo in sons bedroom 

0 Kudos
Reply
Almik
  • 32
  • 0
  • 1
Tuning in
577 Views
Message 6 of 11
Flag for a moderator

Re: TiVo box won't work

Hi, I’ve just received v6 box to replace TiVo. Remote is missing along with white connector cable. Tried ringing, but keep getting cut off
0 Kudos
Reply
Hetty_R
  • 1.18K
  • 57
  • 104
Forum Team Manager
Forum Team Manager
416 Views
Message 7 of 11
Flag for a moderator

Re: TiVo box won't work

Hi Almik, 

 

Thanks for taking the time to get in touch. 

 

Have you managed to get this sorted now? If not let us know and we will be happy to help. 

 

Many thanks, 

Hetty

Hetty_R
0 Kudos
Reply
Almik
  • 32
  • 0
  • 1
Tuning in
412 Views
Message 8 of 11
Flag for a moderator

Re: TiVo box won't work

I’ve been sent a v6 box to replace TiVo. But no remote or cables were in the box. Just waiting for them to arrive 

0 Kudos
Reply
Hetty_R
  • 1.18K
  • 57
  • 104
Forum Team Manager
Forum Team Manager
410 Views
Message 9 of 11
Flag for a moderator

Re: TiVo box won't work

Thanks for getting back to us. 

 

Just to confirm, have the team arranged the missing cable and remote to be sent out to you? 

 

Thanks, 

Hetty 

Hetty_R
0 Kudos
Reply
Almik
  • 32
  • 0
  • 1
Tuning in
406 Views
Message 10 of 11
Flag for a moderator

Re: TiVo box won't work

Yes, I’ve been waiting over a week. A lady finally gave me some confirmation this morning, it will be delivered on Friday 

0 Kudos
Reply