Menu
Reply
1975son
  • 2
  • 0
  • 1
Joining in
256 Views
Message 1 of 5
Flag for a moderator

TiVo box doing nothing!

Help! 

the TiVo box starts up, shows the welcome screen then goes blank repeatedly…

according to the troubleshooting advice, all is working, tv, broadband etc-except it’s not. 

there is an orange light in the box, instead of the usual green one. 

any suggestions would be truly appreciated. Trying to get through to anybody to speak to is obviously to much to ask..

cheers 🙌🏼

0 Kudos
Reply
japitts
  • 12.24K
  • 1.7K
  • 2.64K
Very Insightful Person
Very Insightful Person
247 Views
Message 2 of 5
Flag for a moderator

Re: TiVo box doing nothing!

I'm presuming, from your reference to broadband, that this is a fault replacement TiVo?

If the box is stuck in the boot loop cycle and it won't complete, it has a fault.

What's the problem you're having with calling through to faults-C/S?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Zoie_P
  • 2.95K
  • 137
  • 236
Forum Team
Forum Team
172 Views
Message 3 of 5
Flag for a moderator

Re: TiVo box doing nothing!

Hi 1975son,

Thanks for your post and welcome to the forums.

I am sorry to hear you are having issues with your tivo.

I have managed to locate your account and can see you had a tech round and there doesn't seem to be any issues on the systems.

Lets us know if the visit helped

Zoie

0 Kudos
Reply
1975son
  • 2
  • 0
  • 1
Joining in
166 Views
Message 4 of 5
Flag for a moderator

Re: TiVo box doing nothing!

Hi there, 

Yes, had a technician round today who replaced the box so we are back in action! 👍🏻 

Zoie_P
  • 2.95K
  • 137
  • 236
Forum Team
Forum Team
154 Views
Message 5 of 5
Flag for a moderator

Re: TiVo box doing nothing!

Amazing news, glad our team got this sorted for you 🙂 
Zoie

0 Kudos
Reply