Menu
Reply
leeballinger
  • 4
  • 1
  • 0
Tuning in
694 Views
Message 1 of 4
Flag for a moderator

TiVo V6 box stuck whilst starting

My TiVo V6 box was working until approximately 3 weeks ago and is now stuck on starting up. I have tried disconnecting and reconnecting all cables, power off and on, etc. The online test from the Virgin Media website also fails.

I can't get through to customer services via telephone at the moment so hoping somebody online can help?

0 Kudos
Reply
Retro-Tech
  • 659
  • 175
  • 255
Forum Team (Retired)
Forum Team (Retired)
678 Views
Message 2 of 4
Flag for a moderator
Helpful Answer

Re: TiVo V6 box stuck whilst starting

Hi,

Quite often if a stb is switched off at the mains for more than 2 weeks it will require a reactivation signal to the reset it.

If it has been left powered up then a reset might work.


Here to help! I'm a technician helping out whilst working from home. Find out more


leeballinger
  • 4
  • 1
  • 0
Tuning in
663 Views
Message 3 of 4
Flag for a moderator

Re: TiVo V6 box stuck whilst starting

Thanks for the reply.

The box has been on most of the time, also left if off for a few days to see if that makes a difference.

I have performed the reset multiple times but no joy.

How do I arrange for a reactivation signal? I have already spent hours every day on the phone to customer services but have never been able to reach anybody.

0 Kudos
Reply
leeballinger
  • 4
  • 1
  • 0
Tuning in
616 Views
Message 4 of 4
Flag for a moderator
Helpful Answer

Re: TiVo V6 box stuck whilst starting

Fantastic response from Retro-Tech, engineer visit required and booked for tomorrow morning.

0 Kudos
Reply