Menu
Reply
xxxlouxxx
  • 3
  • 0
  • 0
Joining in
687 Views
Message 1 of 4
Flag for a moderator

TVO Box

Hi There,

hope everyone is staying safe and well.

i just have a quick question, I have an additional TVO box in my upstairs bedroom and recently I get an error N27 I have checked all the wires are plugged in and no matter what I do I can’t get the box to work. When I try an connect to the network it says the Ethernet cable is unplugged I recently got my router moved from upstairs to downstairs would this make a difference?

Can anyone assist?

Thanks 

0 Kudos
Reply
dannylau
  • 11.11K
  • 902
  • 2.5K
Very Insightful Person
Very Insightful Person
683 Views
Message 2 of 4
Flag for a moderator

Re: TVO Box

It would make a difference if a new Ethernet cable wasn't installed or the WiFi signal is too weak

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
xxxlouxxx
  • 3
  • 0
  • 0
Joining in
676 Views
Message 3 of 4
Flag for a moderator

Re: TVO Box

Thank you for your reply,

The WiFi seems to be okay I have no problems anywhere else with broadband. Do you have any advise on how I can resolve the issue?

thank you 

0 Kudos
Reply
dannylau
  • 11.11K
  • 902
  • 2.5K
Very Insightful Person
Very Insightful Person
657 Views
Message 4 of 4
Flag for a moderator

Re: TVO Box

How is:was the box connected before? If it was connected by Ethernet try connecting it by WiFi 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply