Menu
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
545 Views
Message 1 of 3
Flag for a moderator

TIVO tv signal flicks in & out

Hi.

For some time now my TiVo V6 continually drops the tv signal (screen flickers black - no sound or picture). 

It last for less than a second, but does this every 10 - 20 seconds, making it virtually impossible to watch anything.

Tried resetting, changing all connections, and even connecting different TV's.

Anything i do resolves temporarily ( 24 hrs at most).

  • I moved house 3 mths ago, and it also did the same thing there. The V6 box seems to be the obvious thought - best options anyone?
0 Kudos
Reply
Highlighted
  • 4.3K
  • 449
  • 753
Community elder
493 Views
Message 2 of 3
Flag for a moderator

Re: TIVO tv signal flicks in & out

Hi are you using the correct specification HDMI cable it should 4K high speed one. Regards Micky
0 Kudos
Reply
Highlighted
  • 9
  • 0
  • 0
Joining in
483 Views
Message 3 of 3
Flag for a moderator

Re: TIVO tv signal flicks in & out

Hi LittleMick73

Although I cant see why using a 4k spec HDMI lead would make any difference when the V6 isn't outputting 4k signal, and the tv attached to isn't isn't 4k compatible, I have actually tried that.

Ended resolving myself now. Basically, V6 cant seem to cope very well with just 2160p set in Video Out. But, selecting 2160p & 1080p together seems to have fixed the flicker issue. 

Looks like the V6 box tries to auto-detect the right output format for the connected screen. Problem with that is, it doesn't do that good a job of it on it's own!!

0 Kudos
Reply