Menu
Reply
alexio
  • 4
  • 0
  • 0
Joining in
2,904 Views
Message 1 of 8
Flag for a moderator

TIVO box error code C230

Hi

I am getting a C230 error saying "there is no internet connection". My broadband is fine, the router is working fine. I have turned everything off/on everything several times. The first error code was N27 with no TV channels. TV channels are there now but other functionality isnt. I have done the tests via the home button and its says "contact us".I have reconnected the cables and it made no difference.  I rang the help line which does a test which says it cant find a fault and automatically disconnects me. I go online for help and it points to a N27 error says "call us". I cant sign into my account as it says there is a technical fault.

Stuck in a loop here as there doesnt seem to be an option to actually talk to anyone to get the fault seen to.

Thanks, hope everyone is safe and well

Alex

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
2,880 Views
Message 2 of 8
Flag for a moderator
Helpful Answer

Re: TIVO box error code C230

As per https://www.virginmedia.com/help/virgin-tv-error-codes these are all connectivity related errors.

Are you using a TiVo or a V6? Check here if you're not sure. The 2 boxes connect to the internet differently so advice varies.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
newapollo
  • 7.9K
  • 1.16K
  • 2.16K
Very Insightful Person
Very Insightful Person
2,876 Views
Message 3 of 8
Flag for a moderator
Helpful Answer

Re: TIVO box error code C230

Hi Alex,

have you checked the network settings on your set top box?

Using the remote control, click on HOME >  Help & Settings > Settings >  Network > Select Connection in progress: get status or Connect to the Virgin Media Service now

Not sure if you have a TIVO or V6 box, but if it's a V6 remove the ethernet cable from the back of the V6 and try a wifi connection. 

Since  you can't sign into your account to check the fault status you could also try calling the  Service Status number  0800 561 0061.  This often gives details of more local issues down to postcode level.

 You can also contact the VM Faults team on 150 from a Virgin landline, or 0345 454 1111, options 1,1 and 2 (Faultsbut best to call at 8am to avoid call queues. or late afternoon around tea time..

When calling Faults you will get the automated response asking you to press 1 for the link to online support, perform tests, reboot etc. Ignore the options and don't press any buttons then you should be placed into a queue and an agent should pick up the phone and resolve the problem.

You could also try the text messaging service. Just send  a text with a description of TV Faults to 07533 051809. Your message will go into a queue and a representative will respond to you as soon as possible. It may take a few days. 

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali



I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Problem Solved? Click to mark as a Helpful Answer or use Kudos to say thanks for a useful post


0 Kudos
Reply
alexio
  • 4
  • 0
  • 0
Joining in
2,825 Views
Message 4 of 8
Flag for a moderator

Re: TIVO box error code C230

thanks folks

It turns out I have a V6., not a Tivo, my bad.  And I got the functionality back by doing nothing much at all except leaving it for an hour.  Thanks for the tips on contacting virgin, thats really useful.  there were no service faults according to virgin. Its been fine since saturday. 

Why they make it so difficult to communicate in the first place I find hard to understand. I do get that its a busy time but the automated system does need sorting or they are just heading for peak angry customer territory.

Alexio.

0 Kudos
Reply
alexio
  • 4
  • 0
  • 0
Joining in
2,755 Views
Message 5 of 8
Flag for a moderator

Re: TIVO box error code C230

hi

Still getting intermittent problems re. C230. Im extremely doubtful that its anything but an external cable or network problem

Im getting a similar problem with my broadband dropping out though to a lesser extent

Tried phoning them but could not get through and had to give up

Im thinking  about leaving the Virgin service

Alex

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
2,744 Views
Message 6 of 8
Flag for a moderator
Helpful Answer

Re: TIVO box error code C230


@alexio wrote:

Still getting intermittent problems re. C230. Im extremely doubtful that its anything but an external cable or network problem

So your V6 connects first to your homehub (via Ethernet or WiFi) which then provides the onward connection to the internet. How is yours connected?

If you follow Home > Help & Settings > Settings > Network, the status is reported (along with the WiFi strength if appropriate) in the top-right. What do you see?


@alexio wrote:

Im getting a similar problem with my broadband dropping out though to a lesser extent


Could be part of the problem, could be entirely separate. Pop a post in the broadband board with your details and the regulars there can probably assist. But check that it is your broadband and not just your WiFi/router.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
alexio
  • 4
  • 0
  • 0
Joining in
2,721 Views
Message 7 of 8
Flag for a moderator

Re: TIVO box error code C230

The hub is upstairs and separate to the TV.

The status doesn't tell me anything except that it's not connected to the Internet and that l should contact virgin. 

0 Kudos
Reply
japitts
  • 14.4K
  • 1.92K
  • 3.29K
Very Insightful Person
Very Insightful Person
2,698 Views
Message 8 of 8
Flag for a moderator

Re: TIVO box error code C230

If the V6 network connection screen says there's no connection, there's the reason for your various errors.

Assuming the box can see a WiFi signal from your hub, there should be a prompt on that same screen to connect to said WiFi-network.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply