Menu
Reply
bathingape
  • 4
  • 0
  • 0
Joining in
2,500 Views
Message 1 of 8
Flag for a moderator

TIVO Box not working

Hi,

When I connected the box yesterday no virgin media service available message was being displayed.

I 'reset' the box earlier today following the instructions in the help and settings section thinking if i clear the box of previous settings it might resolve the issue, but it seems to be in some kind of loop. I keep getting the Updating stage 2 of 3 page and then the box reboots and goes through the process again. It has gone through stage 1 of 3, 2 of 3 but have yet to see the box reach stage 3 of 3. The box also displays the 'Installing software' screen and goes through each of the steps on that screen.

Do i need a new box or is there anything I can do/try?

TIA

 

 

 

0 Kudos
Reply
japitts
  • 19.28K
  • 2.5K
  • 4.41K
Very Insightful Person
Very Insightful Person
2,487 Views
Message 2 of 8
Flag for a moderator

Re: TIVO Box not working


@bathingape wrote:

When I connected the box yesterday


Let's start from the top and ask why your TiVo needed connecting in the first place.

The rest of your post sounds like a TiVo trying to bootup and failing, and/or install software.

But the fix for it (apart from calling VM Faults) does depend on why the box was disconnected/needed connecting in the first place.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
bathingape
  • 4
  • 0
  • 0
Joining in
2,478 Views
Message 3 of 8
Flag for a moderator

Re: TIVO Box not working

It was disconnected a few months ago due to decorating and renovating the house. Now that has been completed the box has been connected again. 

0 Kudos
Reply
japitts
  • 19.28K
  • 2.5K
  • 4.41K
Very Insightful Person
Very Insightful Person
2,472 Views
Message 4 of 8
Flag for a moderator
Helpful Answer

Re: TIVO Box not working

VM TV boxes are often deactivated after a prolonged period of non-use, this is almost certainly the reason and therefore the fix will be to reactivate it.

You can try doing so using the automated service on (from memory) 0800 9539500. If that fails, you'll need to speak to a faults agent (150 from VM or 0345 4541111) with the box serial number handy.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Steven_L
  • 10.24K
  • 622
  • 1.06K
Forum Team
Forum Team
2,362 Views
Message 5 of 8
Flag for a moderator

Re: TIVO Box not working

Hey @bathingape,

Welcome back to the community and thanks for taking the time to post here on the forums.

I'm really sorry to hear of the issues that you're having with your TIVO box. As @japitts advised that our boxes need to be connected and with long periods of inactivity the boxes can lose their connection to the Virgin Media network.

Have you been able to speak to our team to get this looked into further and resolved?

Regards,

Steven_L

0 Kudos
Reply
bathingape
  • 4
  • 0
  • 0
Joining in
2,360 Views
Message 6 of 8
Flag for a moderator

Re: TIVO Box not working

Morning Steven,

Thanks for your reply. I did speak to VM customer care and they confirmed that my account is fine. They can see the box online on their side. It looks like I will need a engineer out to have a look and possibly a new box.

0 Kudos
Reply
bathingape
  • 4
  • 0
  • 0
Joining in
2,349 Views
Message 7 of 8
Flag for a moderator

Re: TIVO Box not working

As mentioned in my first post. I chose the option to reset/delete everything on the box so to start from scratch but although it looks like it has deleted everything it is stuck in a loop. There should be 3 updates according to the message on the screen. Updates 1and 2 look to be installed but the box then displays the Installing Software screen and reboots and then stays in that loop where it applies the updates 1 and 2.

0 Kudos
Reply
Paul_DN
  • 9.87K
  • 510
  • 997
Forum Team
Forum Team
2,300 Views
Message 8 of 8
Flag for a moderator

Re: TIVO Box not working

Hi bathingape,

Thanks for coming back to us, I have tried to have a look from our end however wasn't able to locate an account with the details we have for you, so I can try to help I will need more information, I will invite you into a private chat, I will send an invitation into a private chat, once received please click in the purple envelope to accept? ^PDe

0 Kudos
Reply