Menu
Reply
uxter
  • 7
  • 0
  • 2
Tuning in
1,194 Views
Message 1 of 15
Flag for a moderator

Series link not copying to new box

Hi, first post here, had a malfuntioning V6 box and had the replacement box fitted, did the usual online manage my Tivo settings and have tried to copy them 40 odd times over the last two weeks, spent hours on the phone with people who think I am trying to copy my recordings, others who say you can't copy links from de-activated boxes, told to wait an hour, 24 hours, sent email complaints, waited for call backs, had to explain that the settings are stored on a server in "the cloud" not on my deactivated and returned box!

All I want is my series links! Seriously looking at getting rid, the malfunctioning original V6 box showed me the beauty of the iplayer and netflix.

 

If they have lost my links why wont somebody just own up instead od promising to do the needful but never acheiving it?

0 Kudos
Reply
japitts
  • 10.39K
  • 1.45K
  • 2.09K
Very Insightful Person
Very Insightful Person
1,176 Views
Message 2 of 15
Flag for a moderator

Re: Series link not copying to new box

See this existing thread on this exact same subject.

Unfortunately if it's been more than 2 weeks since your old box was last active, then those SLs are now irretrievably lost.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
uxter
  • 7
  • 0
  • 2
Tuning in
1,146 Views
Message 3 of 15
Flag for a moderator

Re: Series link not copying to new box

Still within the two weeks

 

0 Kudos
Reply
japitts
  • 10.39K
  • 1.45K
  • 2.09K
Very Insightful Person
Very Insightful Person
1,143 Views
Message 4 of 15
Flag for a moderator

Re: Series link not copying to new box

In which case, all you can do is keep trying the transfer process until either the 2week period expires, or your links transfer across.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
uxter
  • 7
  • 0
  • 2
Tuning in
1,126 Views
Message 5 of 15
Flag for a moderator

Re: Series link not copying to new box

I had hoped that someone somewhere within virgin media would help this to happen....but they don't seem able to or are bothered, I know its a minor thing in the current climate, but I had loads of series links set up and you come to rely on them and at the end of the day its part of the service they are charging you for, its not free

0 Kudos
Reply
japitts
  • 10.39K
  • 1.45K
  • 2.09K
Very Insightful Person
Very Insightful Person
1,121 Views
Message 6 of 15
Flag for a moderator

Re: Series link not copying to new box

As I said, there's a fault raised against it, but only VM Support teams would know the nature of what's going on.

I had just shy of 180 SLs on my old TiVo, which got lost when I swapped to V6 a month or so back. Fortunately I had them documented in an Excel file, and could recreate most of them.

Faults happen, and it could have been a lot worse.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
DebonairDave
  • 7
  • 2
  • 7
Tuning in
1,034 Views
Message 7 of 15
Flag for a moderator

Re: Series link not copying to new box


@japitts wrote:

As I said, there's a fault raised against it, but only VM Support teams would know the nature of what's going on.

I had just shy of 180 SLs on my old TiVo, which got lost when I swapped to V6 a month or so back. Fortunately I had them documented in an Excel file, and could recreate most of them.

Faults happen, and it could have been a lot worse.


No it couldn't. What else could go wrong, that couldn't be fixed? Non-transferable series links and recordings are the only aspect of the service where anything can be irretrievably lost.

If your box goes bust, as mine just has - thanks to their newer cheapo-trash hardware, unlike the premium brands they used to supply - the ability to properly copy your settings is as important a function of the supposedly premium service that they certainly charge premium prices for, as any. And for what we all pay, it shouldn't break down in the first place - never mind take this long to fix.

It's looking like I'm now going to lose 350+ series links that I've amassed over the years - fifteen in total as a loyal Virgin>Liberty customer. Should we really all have to make spreadsheets of our series links in the event this advertised facility stops working, despite always performing well in the past - and manually update them every time we add a new one? Bollocks to that. I suppose we should really back up all our recordings to VHS as well...

Liberty can simply compensate us all for the massive inconvenience. And if they do then permanently lose all our data - regardless of their arbitrary two week window of nonsense - they can compensate us double again.

Otherwise, I'm off to Sky, as I suspect many others in this situation will also rightly be.

0 Kudos
Reply
japitts
  • 10.39K
  • 1.45K
  • 2.09K
Very Insightful Person
Very Insightful Person
1,026 Views
Message 8 of 15
Flag for a moderator

Re: Series link not copying to new box


@DebonairDave wrote:

Otherwise, I'm off to Sky, as I suspect many others in this situation will also rightly


Every customer is of course recommended to choose the best TV platform for their needs and requirements. I'm not familiar with Sky's SL setup in detail, but I understand that links - at one stage - simply weren't sticky between series. Even now, the support for "sticky" SLs may be limited.

The end result being that, as one series ends and another starts, a new SL is required.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
uxter
  • 7
  • 0
  • 2
Tuning in
1,010 Views
Message 9 of 15
Flag for a moderator

Re: Series link not copying to new box

well I appreciate your input I really do, but as yet I have had no reply from Virgin at all, I have logged online complaints, phone complaints, this thread on here and nothing, their customer service has a diabolical reputation it seems and I have been lucky over the years, I have been a customer since the Comcast days, but only a TV custome since the Tivo box took me away from Sky.

Making justifications for Virgin being better is fine when it works, but when it doesnt and the company have no one in a frontline customer facing position that understands or that can solve it really is a pitiful excuse. They are receiving a considerable sum from me every month, I expect the system to work and if it doesnt, then I expect them to solve it. It seems the only time they react is when your about to leave! which is pretty dire.

0 Kudos
Reply
Beth_G
  • 3.1K
  • 195
  • 301
Forum Team
Forum Team
974 Views
Message 10 of 15
Flag for a moderator

Re: Series link not copying to new box

Hi uxter,

 

Thanks for posting on the forums and welcome to the community!

 

I'm sorry that you've been having a lot of issues when trying to copy over your Tivo settings to your replacement box. You have stated that it you are still within the 14 days of your previous STB last being active, however I have double checked things from here to find that your V6 was replaced in June. Sadly, this would mean that you are outside of the 14 days window and the original settings will no longer be available.

 

I can appreciate that this won't be what you were hoping to hear and will be disappointing for you, but it wouldn't be possible for us to transfer the old settings anymore and unfortunately there's not much more we can do. You would now need to set up the series links again manually. 

 

Apologies again for the inconvenience and frustration this has caused. If there's anything else you need help with though, please don't hesitate to ask and we'll gladly do our best to help.

 

Kind regards,

 

Beth

0 Kudos
Reply