Menu
Reply
  • 3
  • 0
  • 0
Htg
Joining in
555 Views
Message 1 of 6
Flag for a moderator

Series link not always working

I have a series link set up to record Private Eyes. I watched Series 1 and Series 2 and was waiting for Series 3. 

On Monday 19th August it recorded but it was Series 3 Episode 8.

It hadn’t recorded Episodes 1-7.

Annoyed that I’d missed the first 7 episodes and it wasn’t on again I tried to watch Episode 8 but it told me I had to upgrade my package to watch which is ridiculous because it’s Universal and I have Universal and I get other programs on universal. 

Ive been so busy I’ve not had time to phone virgin.

It then recorded Series 9 and 10 but still I could not watch without upgrading. 

Then in 14th and 16th September it recorded episodes 11 and 12 and it’ll let me watch those but still I have to upgrade to watch 8, 9 and 10 regardless of the fact that it’s all the same channel. 

It doesn’t make sense. And where are episodes 1-7 and why didn’t it record them. 

Ive checked recording hiccups and it isn’t listen at all. 

Ive has this problem with other programs too.

 

0 Kudos
Reply
  • 2.19K
  • 164
  • 352
japitts
Problem sorter
547 Views
Message 2 of 6
Flag for a moderator

Re: Series link not always working

You hit on a few issues here, so I'll try to pick them out separately...

1: Universal Channel VOD and "upgrade to watch", I'm going to guess you're not on "Full House", "Maxit" or "XL" where Box Sets aren't included. You get standard (generally 30day) CatchUp OnDemand, but anything more than that (often the back catalogue of long-running series) falls under BoxSets which is only included on the top packages. Your box has no way of differentiating.

2: I can't check the exacts currently as mrs japitts is knee-deep playing catch-up with Poldark, but Universal is currently coming to the end of what I think is Series 3 (Mondays 8pm, repeated overnight Tuesday 3am), and one of the C5 spin-off channels is now picking up S1. Are your series-links set for "New only" (and therefore S3) or "New & repeats"?

If you have the problem with other programs, again... let's have specifics please. The chances are there's some logic somewhere with these types of issues.

0 Kudos
Reply
  • 3
  • 0
  • 0
Htg
Joining in
517 Views
Message 3 of 6
Flag for a moderator

Re: Series link not always working

Thanks Japitts for your response. What you say makes perfect sense. 

I thought I was on XL but I guess I’m not as I know I don’t have box sets. 

That being said, Private Eyes isn’t really a long running series, it only started in July and I’ve watched it since day one when I set the series link. 

I didn’t specify new only or new and repeats I just set it so whatever the default is. 

That being again, either way it should have recorded series 3 as soon as it started, not missed the first 7 episodes then started recording when the series link has been in place since Series 1 Episode 1. 

So irrespective of whether it is set to new only or new & repeats it should of recorded and it didn’t. 

You are right though the final episode to series was either tonight or it’s next Monday, not sure. I have got tonight’s and episodes 8 onwards but I don’t want to watch them till I’ve seen the 7 previous episodes. 

You don’t happen to know which channel 5 spin off is starting from series 1 do you?

I might have to upgrade at some point as I missed the whole of Poldark so hope your wife is enjoying that. 

Cant comment for now on other programs as PE was the one that immediately stood out to me. 

Id have to sit and study what other programmes I’m missing. 

My device does do strange things though. It records some stuff Ive never asked it to record and some stuff I would never have asked it to record in a million years. I sometimes wonder if I need to get the box replaced with a more up to date box. It is about 6 years old now. 

 

0 Kudos
Reply
  • 2.19K
  • 164
  • 352
japitts
Problem sorter
481 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: Series link not always working


@Htg wrote:

I didn’t specify new only or new and repeats I just set it so whatever the default is. 

 


The default is "new only" although there may well be an option in the recording settings to change this.


@Htg wrote:

You don’t happen to know which channel 5 spin off is starting from series 1 do you?

 


My mistake, it's Ransom that has the spin-off repeat, and it's 5-USA. Ransom & Private Eyes are Universal's Monday night staple and I thought it was both of them that 5-USA had picked up. Sorry 😞

 


@Htg wrote:

 

My device does do strange things though. It records some stuff Ive never asked it to record and some stuff I would never have asked it to record in a million years. I sometimes wonder if I need to get the box replaced with a more up to date box. It is about 6 years old now. 

 


That's probably the "suggestions", you can toggle these under Home > Help & Settings > Recordings. There's certainly nothing inherently "wrong" with a box of 6years old, my TiVo certainly isn't "new" either... but you would certainly notice an improvement with a V6 I'm sure.

Another possibility is to check whether you get access to Universal+1 (Ch 138) and/or whether you've had higher priority series-links set in the 8/9pm timeslot that took priority.

 

 

 

 

 

0 Kudos
Reply
  • 3
  • 0
  • 0
Htg
Joining in
438 Views
Message 5 of 6
Flag for a moderator

Re: Series link not always working

Thanks Japitts.  I do have Universal +1 yes but not sure about whether anything else has taken priority.  If I've tried to record anything else at the same time as an existing series link it does normally say to me that there is a conflict and I then look to see if I can record the new programme at another time.  But even if something else has recorded as a priority it still doesn't explain why it recorded Series 1 and 2, missed Series 3 up to episode 7 then started to record does it.  I take on board all the points you have raised and I will check my settings etc where you have suggested but I think I need to call Virgin.  Thank you for taking the time to help me though.  You obviously know your way around the tivo setup which I don't.  I don't watch a great deal of TV really.  There are the programs that I like, like Ramson, Private Eye, NCIS, period dramas, FBI etc etc but other than that I don't watch much else.  Thank you.  

0 Kudos
Reply
  • 2.19K
  • 164
  • 352
japitts
Problem sorter
430 Views
Message 6 of 6
Flag for a moderator

Re: Series link not always working

You should be able to check past episodes to see why they didn't record - go into Home > Recording Hiccups and scroll down. Depending how many series-links you have, the list could be lengthy, but I've got in the order of 250 links and my list still goes back a few weeks. I'd wager you had a recording conflict on Episodes 1-6 personally.

Also you say about recording conflicts - again, this is where TiVo can do it for you. Make sure that series with fewer repeats get put at the top of your series links thus getting priority in the event of conflicts, series with more repeats put lower down... and let TiVo do the work for you.

C/S may be able to advise on the recording hiccups, but I've a nasty feeling they may just go so far as checking you can record programmes.

0 Kudos
Reply