Menu
Reply
SiobhanT
  • 31
  • 0
  • 5
On our wavelength
2,076 Views
Message 1 of 6
Flag for a moderator

Series Links not working

I have several series links set up but when I go to play them, I'm directed either to another app such as iPlayer, or the Virgin in-house catch up with a limited time in which to watch it. Why is this happening? It's incredibly frustrating and this feature us the only one that keeps me with Virgin's otherwise terrible service. I've rebooted which made zero difference. 

0 Kudos
Reply
japitts
  • 19.18K
  • 2.48K
  • 4.39K
Very Insightful Person
Very Insightful Person
2,058 Views
Message 2 of 6
Flag for a moderator

Re: Series Links not working

Never mind rebooting, please provide some specific examples and we can compare notes.

Series name, programme, episode details etc - you can't provide too much detail with queries such as this.

It does sound like your series links may be set to capture streaming videos and/or use bookmarks to OnDemand content. These will always take second-place to recordings, but all the same - let's have some specifics and we can advise further.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
SiobhanT
  • 31
  • 0
  • 5
On our wavelength
1,986 Views
Message 3 of 6
Flag for a moderator

Re: Series Links not working

Actually I was told to reboot when I rang VM. They also told me it was a technical problem and that I'd get a call back within 72 hours - didn't happen.

Masterchef BBC which is on currently directs me to iplayer

Close To Me which was on channel 4 - recorded then vanished - directed me to app

MAFS which is on currently. Recorded some, but not others

Gogglebox ch 4 on currently - directs me to the app.

If I want to use the app via my fire stick,  I'd get rid of VM. I pay for a recordable service which for some reason has stopped working.

 

 

0 Kudos
Reply
japitts
  • 19.18K
  • 2.48K
  • 4.39K
Very Insightful Person
Very Insightful Person
1,983 Views
Message 4 of 6
Flag for a moderator
Helpful Answer

Re: Series Links not working

It does sound like you've experienced the wonders of VM's offshore CS....

From the sounds of it, your series links are set to capture streaming videos and not recordings. A recording of any given episode will always overrule a streaming video, but if no recording is available, then that's all you're going to get.

When a SL captures a streaming asset rather than a recordable programme, it creates a bookmark in your "my shows" list. By design this looks, feels and behaves like a recording, except for the crucial fact that it's not and is a VoD link. If the VoD programme is removed or disappears for whatever reason, the bookmark should be deleted.

If you check the settings of your series links, you'll see the top-line is "include" - you can set this to either... 1: Recordings only, 2: Streaming videos only, or 3: Recordings & streaming videos. In the case of scenario 3, refer to my first paragraph above.

With all this mind, I suspect you either don't have your SL's set to recordings, or there's no recordings available. Either of which gives the same end result - bookmarks to VoD.

In the case of any series links where you think you should be getting episodes recorded, then please post specific examples and we will gladly compare notes and see what might be causing this. In the meantime, you can check your "Recording hiccups" folder which will itemise every "failed" recording and give the reason it failed.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
SiobhanT
  • 31
  • 0
  • 5
On our wavelength
1,950 Views
Message 5 of 6
Flag for a moderator

Re: Series Links not working

Great, thank you. I've never altered the SL's - these are programmes which are on seasonally every year,  but I'll go in and check them and report back.

Thanks again.

0 Kudos
Reply
Carley_S
  • 2.36K
  • 118
  • 203
Forum Team
Forum Team
1,921 Views
Message 6 of 6
Flag for a moderator

Re: Series Links not working

Hi @SiobhanT. Sorry you've been having these issues. 
Follow the steps @japitts has kindly provided and let us know if you see any more issues or failed recordings. ~CS~

Carley - Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply