Menu
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
138 Views
Message 1 of 3
Flag for a moderator

Second TiVo box freezing

I have a main TiVo box downstairs and one upstairs. I can no longer watch programmes on the upstairs box that have been recorded on the downstairs box. A programme plays for about 3 seconds and then freezes for about 5 seconds and then plays for 3 seconds before freezing again in a constantly repeating pattern.
There is no problem with watching programmes that have been recorded on the box itself.

Ive reset the box in question several times. And I’ve rebooted the whole system twice but no improvement. 
Is the problem because the upstairs box is losing WiFi connection momentarily?

The broadband speed appears to be very variable — it is supposed to be 500 mbps and sometimes is, but then can also be as low as 20 mbps when you check it again 30 seconds later.

Please help! I can’t think what else to try. I have been through all settings menus and tested everything I can think of, all cables are tight fitting.

0 Kudos
Reply
Highlighted
  • 55
  • 13
  • 11
Forum Team (Retired)
Forum Team (Retired)
88 Views
Message 2 of 3
Flag for a moderator

Re: Second TiVo box freezing

The only joy ive had with this problem is to turn off everything completely .turn modem on first let it connect then same to other boxes must power down completely though.


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 3
  • 0
  • 0
Joining in
79 Views
Message 3 of 3
Flag for a moderator

Re: Second TiVo box freezing

Ok thanks. I will give that a try. 

0 Kudos
Reply