Menu
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
358 Views
Message 1 of 8
Flag for a moderator

S102 - Unable to acquire channel info - HELP

Posted yesterday in another open forum but no reply. Going a bit stir crazy without proper TV at home during semi lockdown....

Engineer came today (24th March) and gave us a new box as he could see the old box had died, it was blinking red and white. New box is stuck on S102 error, all cables etc are firmly in place. I have called the helpline and have spoken to someone but unable to fix the problem, they have advised to do a full reset. Gets stuck on 33%. They have advised that there is no need to call to do activation. We have another engineer booked for Monday 30th which in these coronavirus times is way too far away. 

Is there anything else that can be done to help??

Thanks

Richie

0 Kudos
Reply
Highlighted
  • 25
  • 6
  • 7
Forum Team (Retired)
Forum Team (Retired)
309 Views
Message 2 of 8
Flag for a moderator

Re: S102 - Unable to acquire channel info - HELP

Did the technician leave before the box was fully downloaded and channels were working? It sounds like the new box hasnt been activated correctly, something customer service would have to deal with. Have you got a second box that you could relocate to main Tv in the meantime 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply
Highlighted
  • 5
  • 0
  • 0
Tuning in
304 Views
Message 3 of 8
Flag for a moderator

Re: S102 - Unable to acquire channel info - HELP

Yes he left quickly after giving the new box, my current short term measure is to connect a laptop to the TV via HDMI and watch by Virgin Go/Netflix etc. 

I guess I should call them again?

0 Kudos
Reply
Highlighted
  • 25
  • 6
  • 7
Forum Team (Retired)
Forum Team (Retired)
297 Views
Message 4 of 8
Flag for a moderator

Re: S102 - Unable to acquire channel info - HELP

If it gets stuck at 16% it means there's no signal to box, if it gets stuck at 33% it means its not activated properly. Box serial number needs to be on the correct 'occurrence' on your account so one for customer service im afraid 

 


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 5
  • 0
  • 0
Tuning in
294 Views
Message 5 of 8
Flag for a moderator

Re: S102 - Unable to acquire channel info - HELP

Cool, thanks I'm just on hold for them. Trying to avoid an engineer coming if poss

0 Kudos
Reply
Highlighted
  • 25
  • 6
  • 7
Forum Team (Retired)
Forum Team (Retired)
289 Views
Message 6 of 8
Flag for a moderator

Re: S102 - Unable to acquire channel info - HELP

Shouldn't be a need for an engineer, I am one (self isolating) and when I visit these calls its just an activation required 


Here to help! I'm a technician helping out whilst working from home. Find out more


Highlighted
  • 5
  • 0
  • 0
Tuning in
274 Views
Message 7 of 8
Flag for a moderator

Re: S102 - Unable to acquire channel info - HELP

Called customer service, they have activated the account now but now I'm getting a connection problem network error (S310). All cables are 100% connected. Have rebooted a couple of times and still no joy. WiFi has also stopped working, it was working before I called customer service. 

0 Kudos
Reply
Highlighted
  • 25
  • 6
  • 7
Forum Team (Retired)
Forum Team (Retired)
264 Views
Message 8 of 8
Flag for a moderator

Re: S102 - Unable to acquire channel info - HELP

Network error is probably because the wifi isnt working, if its a hub3 their should only be a single white light showing on it. If the hub is next to the v6 are they connected with an ethernet cable. If hub3 is located elsewhere we can connect it wirelessly, I'll help you do it if need be 


Here to help! I'm a technician helping out whilst working from home. Find out more


0 Kudos
Reply