Menu
Reply
Linke
  • 5
  • 0
  • 0
Joining in
1,089 Views
Message 1 of 6
Flag for a moderator

Replacement tivo box stuck on checking connections

Hi,

 

just got sent a replacement tivo box after we had a couple of days with no internet and TV. Internet got fixed as there was a fault at the local box down the street. Just plugged in the newer Tivo box I just received at it is stuck on checking connections. Like there is no signal. I literally plugged in the new box instead of the old box and the connection light keeps flashing green. The internet from the splitter works fine. So it has to be something wrong between the splitter and the new TIvo box. eventually the screen changes to connection error (7001) and asks if i want to try again  

Anyone know what to do here?

0 Kudos
Reply
LittleMick73
  • 4.94K
  • 514
  • 841
Superstar
1,062 Views
Message 2 of 6
Flag for a moderator

Re: Replacement tivo box stuck on checking connections

Hi it sounds like the box needs to be activated call the activation number 0800 9539500 you will need your details & the serial number of the box.Regards Micky
0 Kudos
Reply
Linke
  • 5
  • 0
  • 0
Joining in
1,059 Views
Message 3 of 6
Flag for a moderator

Re: Replacement tivo box stuck on checking connections

Hi Micky,

i have kust tried to call the number and “sent a signal anyway” when told that when you connect it should know. And then told to wait for 1 hour. However it looks like there is something wrong with the connection. It literally hangs on the first point called “checking connections” and then nothing happens. Like it is not getting any connection or signal at all. I keep pressing to try again every 5 minutes or so but the same error (7001) comes up again and again. second to left light blinking. 

0 Kudos
Reply
Spencer_A
  • 116
  • 18
  • 41
Forum Team (Retired)
Forum Team (Retired)
1,054 Views
Message 4 of 6
Flag for a moderator

Re: Replacement tivo box stuck on checking connections

Hello,

The box in question is it the TiVo box which has all the direction buttons and Home/Ok on the front? Or is it a V6 box which has just - / + buttons and the power button?

If it is the latter it needs to be connected to your Hub, if it is a TiVo box as long as you have the coax cable screwed into it and it has signal coming down it should be fine.

Is the white cable that screws into the box connected to the splitter/wall socket? May seem like a silly question as you have just had a replacement box but can't hurt to make sure!

If everything Cabling wise is fine and all connected, it could be a Signal issue. What I would like you to try is an install bypass, so it will skip a stage of the setup and get straight into installing software.

Turn the box off and then back on with the switch at the back of the box, when you see Starting Up appear on screen, press & hold the < > OK buttons on the front of the box, hold these down until you see the install menu, the box should then start it's self install process.

If this doesn't work then I believe there could be a Signal issue preventing the box from doing its install.

Hope this helps!

Here to help! I'm a technician helping out whilst working from home. Find out more





Why not try our text messaging service? It's a great way to get help with your services.

Just send your query to 07533051809 and we'll text you back.

We're open 8am - 8pm Monday to Friday, 8am - 5pm weekends.

If my post has helped you at all please mark it Helpful or give a Kudos, thanks!
0 Kudos
Reply
Spencer_A
  • 116
  • 18
  • 41
Forum Team (Retired)
Forum Team (Retired)
1,047 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: Replacement tivo box stuck on checking connections


@Linke wrote:

Hi Micky,

i have kust tried to call the number and “sent a signal anyway” when told that when you connect it should know. And then told to wait for 1 hour. However it looks like there is something wrong with the connection. It literally hangs on the first point called “checking connections” and then nothing happens. Like it is not getting any connection or signal at all. I keep pressing to try again every 5 minutes or so but the same error (7001) comes up again and again. second to left light blinking. 


The second to left light blinking, is that the light under the heart? If so that is a Signal issue and the box is unable to talk to Virgins servers. 

Could you try swapping the Cables round from your Hub/TiVo?  I am assuming they come from the same Splitter? 

If your internet is working fine, swapping the cables round should allow the TiVo to do its install, it seems like it could possibly be a faulty splitter causing you some grief if that is the case. 


Here to help! I'm a technician helping out whilst working from home. Find out more





Why not try our text messaging service? It's a great way to get help with your services.

Just send your query to 07533051809 and we'll text you back.

We're open 8am - 8pm Monday to Friday, 8am - 5pm weekends.

If my post has helped you at all please mark it Helpful or give a Kudos, thanks!
Linke
  • 5
  • 0
  • 0
Joining in
994 Views
Message 6 of 6
Flag for a moderator

Re: Replacement tivo box stuck on checking connections

Hi Spencer,

Thanks. When swapping cable I noticed the very short cable had twisted itself loose (Must have happened when I disconnected the old box) ie the signal on the TV side was intermittent at best. In other words the TV started working when using the broadband cable and that is when I noticed the slightly loose cable.

All is working now and the replacement Tivo box is much faster inside the menu's etc over the old one as well so overall very happy now.

Thanks

0 Kudos
Reply