Menu
Reply
  • 1
  • 0
  • 0
Mindyobidness
Settling in
1,467 Views
Message 21 of 41
Flag for a moderator

Re: Red flashing light and solid blue light

Hi I'm having the same problem would you be able to fix this for me also?

Cheers,

Ben

0 Kudos
Reply
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
1,461 Views
Message 22 of 41
Flag for a moderator

Re: Red flashing light and solid blue light

Hi Mindyobidness

 

Welcome to the Community, I'm sorry for the problems you're experiencing with your TV service recently.

 

I've taken a look at this and we're not detecting any errors, if you're still experiencing issues then I'd like to arrange for a member of the team to come and take a closer look.

 

In case you are still experiencing the issue, I've sent you information regarding an appointment in a private message, which you can view by clicking the envelope on the top right of this page.

 

Speak soon

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
Bulloch123
Just joined
1,275 Views
Message 23 of 41
Flag for a moderator

Re: Red flashing light and solid blue light

Hi I am having this exact same issue. Can you please help with this? Thanks Lesley
0 Kudos
Reply
  • 9.51K
  • 396
  • 526
Forum Team (Retired) Rose_B
Forum Team (Retired)
1,247 Views
Message 24 of 41
Flag for a moderator

Re: Red flashing light and solid blue light

Hi Bulloch123,

Thanks for posting on the community.

I'd like to look into this for you but I'm unable to find your account so I'm just going to send you a private message requesting further details which you will find if you click on the purple envelope at the top right of the screen.

Talk to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
johnmunro
Joining in
1,239 Views
Message 25 of 41
Flag for a moderator

Re: Red flashing light and solid blue light

Hi Virgin Media Support,

I have the same problem - tried reporting it via the automated call service today - eventually got past the robots to a real person ...........who advised I change the HDMI cable.  I have done this, I have checked all the cables are plugged in securely etc etc.  I have tried restarting the TIVO box - but am stuck with a "Starting up..." message, and a solid blue light and a flashing red light on the TIVO box.  

 

 

0 Kudos
Reply
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
1,202 Views
Message 26 of 41
Flag for a moderator

Re: Red flashing light and solid blue light

Hi Johnmunro

 

Welcome to the Virgin Media Community, I'm very sorry for the problems you've been experiencing with your TV service recently.

 

I'd like to arrange for an engineer to come and take a closer look at this, if you're available? I'll send you information regarding this in a private message, which you can view by clicking the envelope on the top right of this page.

 

Look forward to hearing from you

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 18.66K
  • 788
  • 1.17K
Forum Team (Retired) Craig_D
Forum Team (Retired)
1,190 Views
Message 27 of 41
Flag for a moderator

Re: Red flashing light and solid blue light

Hi John

 

Thanks for getting back to me, I'm glad to hear that the engineer was able to get this sorted.

 

We'll be here should you need any assistance or support with your services moving forward.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 3
  • 0
  • 0
SteH90
Joining in
1,164 Views
Message 28 of 41
Flag for a moderator

Re: Red flashing light and solid blue light

Hi, same problem here. The TiVo box was recently moved from lounge to bedroom and at the weekend had the on screen warning ‘important - Please do not switch off your set top box’ with a solid blue and a flashing red light on the right hand side of the TiVo box. I have checked connections and left the box switched off for long periods but the problem persists. 

Thanks, SteH90 

0 Kudos
Reply
  • 9.51K
  • 396
  • 526
Forum Team (Retired) Rose_B
Forum Team (Retired)
1,133 Views
Message 29 of 41
Flag for a moderator

Re: Red flashing light and solid blue light

Hi SteH90,

Welcome to the community.

I'd like to arrange for a technician to fix this for you so I'm just going to send you a private message which you will find if you click on the purple envelope at the top right of the screen.

Talk to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply
  • 1
  • 0
  • 0
Sheila_H
Joining in
991 Views
Message 30 of 41
Flag for a moderator

Re: Red flashing light and solid blue light

I have the same problem. My TiVo box was originally in my living room but upgraded to V6 and TiVo moved to bedroom a few weeks ago.

Was working fine until I unplugged it by mistake and blue and red lights appeared as described on this thread. Not had time to investigate further so left it off for a few days. 

This morning switched it on again and starting up procedure started ok but then message appeared saying connection error, network cable disconnected and connect ethernet cable to hub (N27) or  words to that effect.

As hub is downstairs was unable to do that so tried connecting again and got that message again and now back to the blue and red lights. 

All other boxes in the house are working fine.

Sheila

0 Kudos
Reply