Menu
Reply
conan58
  • 4
  • 0
  • 0
Joining in
382 Views
Message 1 of 11
Flag for a moderator

Re: Tivo Box Not working

I am having the same issue with my Tivo box

 

Thanks 

Ian

0 Kudos
Reply
japitts
  • 12.16K
  • 1.7K
  • 2.62K
Very Insightful Person
Very Insightful Person
373 Views
Message 2 of 11
Flag for a moderator

Tivo problems

@conan58 

Rather than add "me too" to someone else's (year old) thread, could you please explain what your issue/query is?

I've moved your post to a new thread, so that replies can be specific to your issue.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Zak_M
  • 4.44K
  • 259
  • 421
Forum Team
Forum Team
311 Views
Message 3 of 11
Flag for a moderator

Re: Tivo Box Not working

Good morning @conan58.

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you have had some issues with your services.

 

Would you mind expanding further on the issues? 

 

Kind regards,

Zak_M

0 Kudos
Reply
conan58
  • 4
  • 0
  • 0
Joining in
287 Views
Message 4 of 11
Flag for a moderator

Re: Tivo Box Not working

The TiVo box starts up, shows the welcome screen then goes blank repeatedly…it also says starting up on screen then repeats, I have attached a couple of pictures showing the lightsIMG_1962.jpgIMG_1963.jpg

0 Kudos
Reply
japitts
  • 12.16K
  • 1.7K
  • 2.62K
Very Insightful Person
Very Insightful Person
281 Views
Message 5 of 11
Flag for a moderator
Helpful Answer

Re: Tivo Box Not working

In other words, the box is stuck in the boot cycle and won't fully complete.

That's a faulty box, which will likely need replacing. You can either wait for the staff to respond on here, or call into faults to report it immediately.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

Corey_C
  • 3.96K
  • 216
  • 331
Forum Team
Forum Team
238 Views
Message 6 of 11
Flag for a moderator

Re: Tivo Box Not working

Thanks for your post and welcome to the Community Forums, conan58,

 

Sorry to hear that you have having issues with your TIVO loading up. Have you been able to get thing sorted since your post? I've done a remote diagnostic and the TiVo appears to be online, but let us know if you still need futher help.

 

Cheers,

Corey C

0 Kudos
Reply
conan58
  • 4
  • 0
  • 0
Joining in
233 Views
Message 7 of 11
Flag for a moderator

Re: Tivo Box Not working

No still having the same issues as before

 

Ian

0 Kudos
Reply
Corey_C
  • 3.96K
  • 216
  • 331
Forum Team
Forum Team
227 Views
Message 8 of 11
Flag for a moderator

Re: Tivo Box Not working

Thanks for replying, I've send you a private message,

0 Kudos
Reply
Corey_C
  • 3.96K
  • 216
  • 331
Forum Team
Forum Team
216 Views
Message 9 of 11
Flag for a moderator

Re: Tivo Box Not working

Thanks for your messages and clearing data protection, conan58,


I have set up an engineer’s visit for you which you will be able to view from your online account here.


Cheers,
Corey C

0 Kudos
Reply
conan58
  • 4
  • 0
  • 0
Joining in
129 Views
Message 10 of 11
Flag for a moderator

Re: Tivo Box Not working

I cannot see anywhere when the engineer is coming
0 Kudos
Reply