Menu
Reply
Highlighted
  • 6
  • 1
  • 0
Tuning in
299 Views
Message 1 of 8
Flag for a moderator

Re: Error code 7400

I have been a customer from before Virgin Media took over Tiscali then NTL. I now have TV code 7400 and a fault which has passed resolution dates since 28/10/20. It says it affects TVGo but that works fine. I keep being passed around and am getting fed up with VM. I just want to watch TV on the non Terrestial channels and those without the error message banner. HELP! ..please. 

0 Kudos
Reply
Highlighted
  • 6
  • 1
  • 0
Tuning in
305 Views
Message 2 of 8
Flag for a moderator

Re: Error code 7400

Yes, I had two extra TIVO boxes and now have returned them. My main box now displays Code 7400 and is unusable. The only way I can watch is by using TVGO on my tablet connected to the tablet. VM don't seem to be able to resolve this. 

Tags (1)
0 Kudos
Reply
Highlighted
  • 3.83K
  • 614
  • 835
Community elder
297 Views
Message 3 of 8
Flag for a moderator

Re: Error code 7400

Hi PaulW5,

I'm sorry you are having issues. It's doing that because the box hasn't been activated yet. 

You need to call 0800 953 9500 to activate the box. You will need the box serial number, and your account number and area code.

You could also try contacting  New accounts and Set Up for them to complete the setup and activation. That would be options 1,1,1 and 4 if dialling 150 from a Virgin landline , or options 1,1,2 and 4  if dialling 0345 4541111 from any other phone

You could also try the following :- VM have recently started pre-activating their equipment, and the box should call "home" and be activated within 30 minutes, however sometimes this fails and the advice is to sign into Service status at the top of this page and run a test against the equipment you are installing. By doing this VM will be able to reboot the box or put you in touch with the right team.

Dave

The Service you do for others is the rent you pay for your room here on Earth - Muhammad Ali
0 Kudos
Reply
Highlighted
  • 5.28K
  • 661
  • 1.04K
Very Insightful Person
Very Insightful Person
290 Views
Message 4 of 8
Flag for a moderator

Re: Error code 7400


@PaulW5 wrote:

Yes, I had two extra TIVO boxes and now have returned them. My main box now displays Code 7400 and is unusable. The only way I can watch is by using TVGO on my tablet connected to the tablet. VM don't seem to be able to resolve this. 


I'll wager VM have deactivated your main box rather than one of the returned boxes. It's unfortunate, but does happen sometimes.

As per newapollo's post, calling VM is the way to resolve this - https://www.virginmedia.com/help/virgin-tv-error-codes/7400 

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 6
  • 1
  • 0
Tuning in
259 Views
Message 5 of 8
Flag for a moderator

Re: Error code 7400

Hi Dave,  thanks for the suggestion. When I eventually got to speak to someone and suggested my box needed activating they fell back on the fact there is a TVGO error in the area and fobbed me off. I'll try again as it has been suggested by another user they deactivated the main box instead of the one I returned. Trouble is, this has been going on since 28/10/20 and I am close to looking at SKY or BT instead now.

0 Kudos
Reply
Highlighted
  • 5.28K
  • 661
  • 1.04K
Very Insightful Person
Very Insightful Person
227 Views
Message 6 of 8
Flag for a moderator

Re: Error code 7400


@PaulW5 wrote:

Hi Dave,  thanks for the suggestion. When I eventually got to speak to someone and suggested my box needed activating they fell back on the fact there is a TVGO error in the area and fobbed me off.


Directly quoting Error 7400 should have dealt with this, it's not an error produced by TV-Go. I say "should" intentionally...

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Highlighted
  • 6
  • 1
  • 0
Tuning in
80 Views
Message 7 of 8
Flag for a moderator

Re: Error code 7400

Hi all,

I tried suggesting the box needed activating again but they said that was only for new boxes and as I had my box over a year.

In fact I persisted and held on for nearly two hours (they cut me off after one hour!. I got to speak to someone who in a few minutes spotted my TV Channel was on 'OCCURRANCE' 3 when it should have been on OCCURRANCE 2 (1 is Broadband). He swapped it from 3 to 2 and 'magically' it all corrected itself. Credit to the operative.

It seems they deactivated my old reduntant TIVO box which was on 2 but did not tidy up by moving my ACTIVE channel to Occurrance 2 from 3.

It all works fine now but I have lodged a complaint about the time It took to resolve what was essentially a mistake on their part. I have a had a 'denial of service (Cable TV) for 17 days! Also, I am unhappy about being passed from person to person on their message system. However, I put in a good word for THE COMMUNITY as at least you guys gave me something to go on. VM just fobbed me off all the time.

Keep it up guys and gals!

 

Tags (1)
0 Kudos
Reply
Highlighted
  • 5.28K
  • 661
  • 1.04K
Very Insightful Person
Very Insightful Person
72 Views
Message 8 of 8
Flag for a moderator

Re: Error code 7400

Glad to hear you've got your boxes sorted, that's the main thing.

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply