Menu
Reply
No1catman
  • 2
  • 0
  • 0
Joining in
689 Views
Message 1 of 4
Flag for a moderator

Problems last few days - my shows - freezing picture, and fast forwards wrong speeds.

Have had big problems last few days. Go to index - no text - then a whirling circle - nothing. Previous week recording the Tour de France - played it back at the first level of fast forward,, and even faster when the ads came on - no problem. More recently - first fast forward equals normal speed with no sound!  Also, especially yesterday - had problem with picture freezing, very reluctant to continue playing, had to jump forward and try again.

Have changed the batteries in the remote. Today seems a little better, index appears, but haven't dared try the fast forwards!

Don't know, if rain got in my junction box, problems with an area box - now fixed, or do I need a new remote.

 

0 Kudos
Reply
japitts
  • 12.16K
  • 1.7K
  • 2.62K
Very Insightful Person
Very Insightful Person
681 Views
Message 2 of 4
Flag for a moderator

Re: Problems last few days - my shows - freezing picture, and fast forwards wrong speeds.

Are you able to watch live TV channels ok?

And are all new recordings affected (please try setting some if you're not sure), or only particular ones?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
No1catman
  • 2
  • 0
  • 0
Joining in
640 Views
Message 3 of 4
Flag for a moderator

Re: Problems last few days - my shows - freezing picture, and fast forwards wrong speeds.

Today has been better - 607, 519, 101, though did have a moments problem with Pointless near the end - picture went and had a two second flash of 'you are not subscribed to this channel'! But soon cleared and saw the rest.

Tried two 'my shows' one a couple of days old Repair Shop - had a 'freeze' at 14 mins. and 42 mins the latter needed more play presses but carried on. The next one Law & Order from maybe Thursday week - no problem at all.

Leads me to suspect 'problem' happened that affected the past few days.

Haven't used the fast forward functions at all, anybody know if they can be overused?

0 Kudos
Reply
Zoie_P
  • 2.94K
  • 137
  • 236
Forum Team
Forum Team
453 Views
Message 4 of 4
Flag for a moderator

Re: Problems last few days - my shows - freezing picture, and fast forwards wrong speeds.

Hi No1catman, 

Thank you for your post. I am sorry to hear this, how has your service been since your post? If it has not improved let us know and we can take a closer look 🙂

Thanks,

Zoie

0 Kudos
Reply