Menu
Reply
Daisybelle
  • 1
  • 0
  • 0
Joining in
1,011 Views
Message 1 of 3
Flag for a moderator

Problem with TV and Broadband

I have a problem at least once a week with both TV and Broadband. The internet goes down as much as 3 times in a day but another day it's fine. TV has buffering problems a lot and often can't get Amazon Prime or Netflix . Last evening we couldn't get those of catchup. I usually reset via the hub and it's ok for a few days again. This morning I reset it and within another hour no internet again. 

 

0 Kudos
Reply
japitts
  • 18.26K
  • 2.36K
  • 4.18K
Very Insightful Person
Very Insightful Person
977 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: Problem with TV and Broadband

You've got a few potential problems in there, some are TV, others internet, and they could be both related and entirely separate.

Ordinarily I'd suggest posting about the internet issues in the broadband forum here but as a bare basic starter - do you have a Broadband Quality Monitor running? If not, set one up - and in either case, post a link to the live graph in the broadband board.

TV - you've referred to a couple of the streaming apps but the TiVo box that you've mentioned doesn't have Prime so do you have a V6 or a TiVo? If you're not sure, check here . The two boxes have fundamentally different internet connectivity so further advice will depend.

Is it only issues with streaming &/or VoD that you have? Or is live TV also problematic?

I'm a Very Insightful Person, I'm here to share knowledge, I don't work for Virgin Media. Learn more

Have I helped? Click Mark as Helpful Answer or use Kudos to say thanks

0 Kudos
Reply
Zak_M
  • 6.12K
  • 315
  • 545
Forum Team (Retired)
Forum Team (Retired)
914 Views
Message 3 of 3
Flag for a moderator

Re: Problem with TV and Broadband

Good morning @Daisybelle

 

Welcome to the forums and thank you for taking the time to post. 

 

I am sorry to hear that you are having issues with your TV and broadband. 

 

I have taken a quick look over things from our end and there are no obvious errors, have you managed to set up a BQM as advised by japitts?  This will help us monitor the connection. 

 

Kind regards,

Zak_M

0 Kudos
Reply